cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: installing libvirt 1.0.0 or higher on CentOS 6.5
Date Sun, 26 Jan 2014 18:41:15 GMT
On 26.01.2014 17:45, chris snow wrote:
> I need to install the following versions of libvirt and qemu on CentOS 
> 6.5
> as listed in the Apache Cloudstack 4.2.0 Installation Guide[1]:
> 
>  - libvirt: 1.0.0 or higher
>  - qemu: 1.0 or higher
> 
> The CentOS versions are:
> 
>  - libvirt: 0.10.2
>  - qemu: 0.12.1.2
> 
> Question 1) Where can I find rpms that meet the requirements, or do I 
> need
> to compile and install from source?
> 
> Question 2) If I need to install from source, are there some 
> instructions
> available?
> 
>   [1]:
> http://cloudstack.apache.org/docs/en-US/Apache_CloudStack/4.2.0/html/Installation_Guide/lxc-install.html

Not sure, but I think the stock CentOS 6.5 packages might be good 
enough.
Getting newer versions installed might be a bit tricky, not to mention 
you'd have to deal with security and updates yourself.
If you really must, you can try to rebuild newer Fedora SRPMS, but it's 
likely you will also need a newer kernel. Maybe using Ubuntu might be a 
better choice..

-- 
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

Mime
View raw message