cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: VMs created using KVM hypervisor
Date Thu, 05 Dec 2013 10:42:10 GMT
On 05.12.2013 09:32, Anju M R wrote:
> Hi
> 
> I installed Management Server in 192.168.14.70/25 and my KVM 
> hypervisor
> host is in 192.168.150.173/23. I'm able to add zone (basic), pod, 
> cluster,
> host, primary storage and secondary storage. The System VMs are 
> running. I
> registered an RHEL 6.4 iso and tried to make an instance using it. The 
> IPs
> get assigned by the cloudstack. From the KVM machine am able to do 
> ping and
> ssh the instances. But I cannot access the instances from other 
> machines,
> not even from the Management Server.
> 
> But when I used XenServer as the hypervisor, it worked. Even without 
> doing
> any setting changes am able to access the instances from the 
> Management
> server and other machines in the network.
> 

If you update your security groups to allow traffic does it work?


-- 
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

Mime
View raw message