cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amin Samir <aminsamira...@hotmail.com>
Subject RE: VM's on cloudstack hosts not communicating to the internet (advanced networking mode)
Date Tue, 03 Dec 2013 03:34:04 GMT
Hi but i did not select security groups in the zone wizard, how can i do this now or do i have
to recreate the zone? I found issue with no resolution exactly similar to what is happening.http://mail-archives.apache.org/mod_mbox/cloudstack-users/201310.mbox/%3C1382640326.52696ac6e7afa@webmail.manske.org%3E

> Date: Tue, 3 Dec 2013 11:29:55 +0800
> Subject: Re: VM's on cloudstack hosts not communicating to the internet (advanced networking
mode)
> From: dj199008@gmail.com
> To: users@cloudstack.apache.org
> 
> Cloudstack 4.2 is a bit different from 4.0.I have met your problem
> before.You need not only configure firewall rules but also security group
> about egress.
> 
> 
> 2013/12/3 Amin Samir <aminsamiramin@hotmail.com>
> 
> > I had, allowed any, and still, when logging to the router from the xen
> > center, can not ping my gateway, iptables shows outgoing allow source any
> > to destination any, however another vm on the same vlan and same host
> > (hypervisor) can ping my gateway.
> > Any other suggestions?
> >
> > > Date: Tue, 3 Dec 2013 10:51:38 +0800
> > > Subject: Re: VM's on cloudstack hosts not communicating to the internet
> > (advanced networking mode)
> > > From: dj199008@gmail.com
> > > To: users@cloudstack.apache.org
> > >
> > > YOU need to configure outgress rules if your VR want to access the
> > Internet.
> > >
> > >
> > > 2013/12/3 Amin Samir <aminsamiramin@hotmail.com>
> > >
> > > > Thanks for your fast reply
> > > > Do I have to isn't the default outgoing traffic allowed from VM's? the
> > > > only thing that is denied is incoming rules which i configured to
> > allow 22
> > > > for my port forward rules.
> > > >
> > > >
> > > >
> > > >
> > > > > Date: Tue, 3 Dec 2013 10:33:50 +0800
> > > > > Subject: Re: VM's on cloudstack hosts not communicating to the
> > internet
> > > > (advanced networking mode)
> > > > > From: dj199008@gmail.com
> > > > > To: users@cloudstack.apache.org
> > > > >
> > > > > Have you configured the Igress and Outgress of firewall rules?
> > > > >
> > > > >
> > > > > 2013/12/3 Amin Samir <aminsamiramin@hotmail.com>
> > > > >
> > > > > > Hello,
> > > > > > I need support in an issue that i am facing, I have installed
> > > > cloudstack
> > > > > > in advanced mode, my VM's on cloudstack hosts not communicating
to
> > the
> > > > > > internet, from the virtual router can not ping the gateway,
however
> > > > from
> > > > > > the gateway can ping the system vm's and they are all tagged.
> > > > > > Environment is as follows:1) Management Network / Pod is
> > > > 192.168.1.0/24Vlan 20 and the MS server & Hyper visor ports are set
to
> > > > trunk all vlan,
> > > > > > their native / untagged vlan is 20.2) Guests vlan ranges 200-1200
> > and
> > > > > > subnet 10.1.1.0/243) Public network is 10.0.0.0/5 tagged vlan
50
> > (not
> > > > > > real IP's)4) Management Server is Ubuntu 12, Cloudstack is 4.2,
Xen
> > > > Server
> > > > > > 6.2 (open vswitch mode)
> > > > > > Port forward is working fine and can access the vm's from outside
> > > > > > networks, however can not access internet from vm's, logged
in to
> > the
> > > > > > system virtual router and can not ping gateway.
> > > > > > And verified the vlan's functionality with different physical
&
> > virtual
> > > > > > environments.
> > > > > > Could anyone please help?
> > > > > > Thanks in advance.
> > > > > > Amin Samir
> > > >
> > > >
> >
> >
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message