cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmad Emneina <aemne...@gmail.com>
Subject Re: Small problem setting up CS
Date Wed, 11 Dec 2013 01:34:41 GMT
Can you share the management-server.log file? Its best to upload the logs
to a site like pastebin.com.


On Tue, Dec 10, 2013 at 5:31 PM, Ron Gage <ron@rongage.org> wrote:

> Thanks for replying!
>
> The Xenserver is a new install and the NFS server has not been set up on
> the Xenserver.
>
> Ron
>
>
>
> On 12/10/2013 8:28 PM, Ahmad Emneina wrote:
>
>> Sounds like the primary storage is already connected to the host. You can
>> either add it as a pre-setup in cloudstack, or remove it from the
>> xenserver
>> hosts and add it back through cloudstack.
>>
>>
>> On Tue, Dec 10, 2013 at 5:24 PM, Ron Gage <ron@rongage.org> wrote:
>>
>>  Greetings from Detroit Michigan!
>>>
>>> I am trying to set up a small cloud for personal training.  My current
>>> issue is that attempting to add primary storage returns the error message
>>> "Failed to delete storage pool on host".
>>>
>>> Setup:
>>> CS 4.2.0
>>> Primary NFS is on the CS server
>>> CS server is dual homed (1 x gig on mgmt network, 2 x gig on storage
>>> network)
>>> storage network is LACP, MTU 9000, switch shows that the LACP bond is up
>>> to the host as well as to storage
>>> Host: Xenserver 6.2
>>>
>>> Question 1: is it ok/appropriate to use XenCenter to set up the bond on
>>> the server for the storage network?
>>> Question 2: How do I get past the "failed to delete" message when setting
>>> up primary storage?
>>>
>>> Thanks!
>>>
>>> Ron
>>>
>>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message