cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Du Jun <dj199...@gmail.com>
Subject Re: VM's on cloudstack hosts not communicating to the internet (advanced networking mode)
Date Tue, 03 Dec 2013 02:33:50 GMT
Have you configured the Igress and Outgress of firewall rules?


2013/12/3 Amin Samir <aminsamiramin@hotmail.com>

> Hello,
> I need support in an issue that i am facing, I have installed cloudstack
> in advanced mode, my VM's on cloudstack hosts not communicating to the
> internet, from the virtual router can not ping the gateway, however from
> the gateway can ping the system vm's and they are all tagged.
> Environment is as follows:1) Management Network / Pod is 192.168.1.0/24Vlan 20 and the
MS server & Hyper visor ports are set to trunk all vlan,
> their native / untagged vlan is 20.2) Guests vlan ranges 200-1200 and
> subnet 10.1.1.0/243) Public network is 10.0.0.0/5 tagged vlan 50 (not
> real IP's)4) Management Server is Ubuntu 12, Cloudstack is 4.2, Xen Server
> 6.2 (open vswitch mode)
> Port forward is working fine and can access the vm's from outside
> networks, however can not access internet from vm's, logged in to the
> system virtual router and can not ping gateway.
> And verified the vlan's functionality with different physical & virtual
> environments.
> Could anyone please help?
> Thanks in advance.
> Amin Samir

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message