cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Domenico De Monte <d.demo...@netsons.com>
Subject start vm failed after taking vm snapshot
Date Thu, 05 Dec 2013 17:05:52 GMT
Hello,
i configured CS 4.2 with a basic network zone and local disk.

Configuration is one zone, one pod, one cluster, one host, one primary 
storage ( local ), one secondary storage ( nfs ).

I am using VMware 5.1

If i create an instance everything works. If i take a VM snapshot, after 
stop and start vm i obtain same error discussed here:

https://issues.apache.org/jira/browse/CLOUDSTACK-3234

On issues website it said it was fixed ( at least for advanced network ) 
but i still receive same error.


VM does not start and on CS log i see following lines:

2013-12-05 17:48:04,372 INFO [cloud.vm.VirtualMachineManagerImpl] 
(Job-Executor-27:job-72 = [ 48e7c5c4-c2f0-4ea1-8e8e-045332c5f9db ]) 
Unable to start VM on Host[-4-Routing] due to StartCommand failed due to 
Exception: java.lang.RuntimeException
Message: Invalid configuration for device '0'.

If i delete VM snapshot everything works.


Waiting for your reply

Best regards

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message