cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Harvey <ahar...@enmasse.com>
Subject xenserver 6.2 added to pool
Date Wed, 04 Dec 2013 23:17:06 GMT
2013-12-04 23:13:44,097 DEBUG [utils.script.Script] (DirectAgent-119:null) Looking for scripts/vm/hypervisor/xenserver/xenserver60/patch
in the classpath
2013-12-04 23:13:44,097 DEBUG [utils.script.Script] (DirectAgent-119:null) System resource:
null
2013-12-04 23:13:44,097 DEBUG [utils.script.Script] (DirectAgent-119:null) Classpath resource:
file:/usr/share/cloudstack-management/webapps/client/WEB-INF/classes/scripts/vm/hypervisor/xenserver/xenserver60/patch
2013-12-04 23:13:44,098 DEBUG [utils.script.Script] (DirectAgent-119:null) Absolute path =
 /usr/share/cloudstack-management/webapps/client/WEB-INF/classes/scripts/vm/hypervisor/xenserver/xenserver60/patch
2013-12-04 23:13:44,098 DEBUG [xen.resource.CitrixResourceBase] (DirectAgent-119:null) Copying
/usr/share/cloudstack-management/webapps/client/WEB-INF/classes/scripts/vm/hypervisor/xenserver/xenserver60/../cloudstack_pluginlib.py
to /etc
/xapi.d/plugins on *removed* with permission 0755
2013-12-04 23:13:44,163 DEBUG [xen.resource.CitrixResourceBase] (DirectAgent-119:null) Copying
/usr/share/cloudstack-management/webapps/client/WEB-INF/classes/scripts/vm/hypervisor/xenserver/xenserver60/../vmopsSnapshot
to /etc/xapi.d/pl
ugins on *removed* with permission 0755
2013-12-04 23:13:44,164 DEBUG [xen.resource.CitrixResourceBase] (DirectAgent-119:null) Unable
to create destination path: /etc/xapi.d/plugins on *removed* but trying anyway
2013-12-04 23:13:44,245 DEBUG [xen.resource.CitrixResourceBase] (DirectAgent-119:null) Copying
/usr/share/cloudstack-management/webapps/client/WEB-INF/classes/scripts/vm/hypervisor/xenserver/xenserver60/../ovs-vif-flows.py
to /etc/xapi.d
/plugins on *removed* with permission 0755
2013-12-04 23:13:44,245 DEBUG [xen.resource.CitrixResourceBase] (DirectAgent-119:null) Unable
to create destination path: /etc/xapi.d/plugins on *removed* but trying anyway
2013-12-04 23:13:44,327 DEBUG [xen.resource.CitrixResourceBase] (DirectAgent-119:null) Copying
/usr/share/cloudstack-management/webapps/client/WEB-INF/classes/scripts/vm/hypervisor/xenserver/xenserver60/../cloud-setup-bonding.sh
to /opt/
xensource/bin on *removed* with permission 0755

This occurring w/anyone else?  Running CS 4.2 with xenserver 6.2
I've verified vhd-util is the proper one recommended in the documentation and I have it placed
in:
/usr/share/cloudstack-common/scripts/vm/hypervisor/xenserver/vhd-util
/usr/share/cloudstack-common/scripts/vm/hypervisor/xenserver/xenserver60/vhd-util
/usr/share/cloudstack-management/webapps/client/WEB-INF/classes/scripts/vm/hypervisor/xenserver/xenserver60/vhd-util

Thanks,
Adam

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message