cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sanjeev Neelarapu <sanjeev.neelar...@citrix.com>
Subject RE: Starting system vms
Date Thu, 14 Nov 2013 12:46:02 GMT
Any mess-up happened with cloud DB?
Please check the template status in template_store_ref table, should be in DOWNLOADED state.

-----Original Message-----
From: Vladimir Melnik [mailto:v.melnik@uplink.ua] 
Sent: Thursday, November 14, 2013 6:10 PM
To: users@cloudstack.apache.org
Subject: Starting system vms

Dear colleagues,

 

I installed CloudStack-4.2.0 in a lab. It has been working for a while (it even started system
vms), but after the last reboot it doesn't start system
vms:

 

2013-11-14 14:32:11,013 DEBUG
[storage.secondary.SecondaryStorageManagerImpl] (secstorage-1:null) System vm template is
not ready at data center 2, wait until it is ready to launch secondary storage vm

2013-11-14 14:32:11,013 DEBUG
[storage.secondary.SecondaryStorageManagerImpl] (secstorage-1:null) Zone 2 is not ready to
launch secondary storage VM yet

2013-11-14 14:32:11,196 DEBUG [cloud.consoleproxy.ConsoleProxyManagerImpl]
(consoleproxy-1:null) System vm template is not ready at data center 2, wait until it is ready
to launch console proxy vm

2013-11-144:32:11,196 DEBUG [cloud.consoleproxy.ConsoleProxyManagerImpl]
(consoleproxy-1:null) Zone 2 is not ready to launch console proxy yet

 

As I can see, the template is present, the secondary storage is available (I can mount it
by NFS from both of hypervisors) and I don't see any errors neither in cloudstack-management.log
nor in agent.log nor in libvirtd.log.

 

Kindly grateful for any suggestions. Thank you!

 

-- 

V.Melnik


Mime
View raw message