cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kirk Jantzer <kirk.jant...@gmail.com>
Subject Re: Windows instance DNS entries being lost by AD DNS servers
Date Tue, 26 Nov 2013 17:17:48 GMT
Anyone else?


Regards,

Kirk Jantzer
http://about.me/kirkjantzer


On Mon, Nov 25, 2013 at 10:45 AM, Kirk Jantzer <kirk.jantzer@gmail.com>wrote:

> I did that as well, and they still disappear. I was on the router when I
> rebooted an instance and the record in the /etc/dhcphosts.txt would delete
> as soon I cycled the instance.
>
>
> Regards,
>
> Kirk Jantzer
> http://about.me/kirkjantzer
>
>
> On Mon, Nov 25, 2013 at 10:40 AM, Sean Hamilton <sean@seanhamilton.co.uk>wrote:
>
>> I've been experiencing this.
>> From our experiences we've set the DNS servers on the instance to the IP
>> addresses of the AD DNS servers.
>> We also set the DNS search suffix list to include the DNS suffix for the
>> AD
>> domain.
>>
>> We haven't had anyone complain recently...
>>
>>
>> On 25 November 2013 15:17, Kirk Jantzer <kirk.jantzer@gmail.com> wrote:
>>
>> > Hey guys. We have CS 4.1.1 running in our environment. I have a basic
>> zone
>> > with the network offering set to only offer DHCP. When Windows instances
>> > are shut down or rebooted, their DNS entries in our Windows DNS servers
>> are
>> > being lost. I have to get onto the instance and do 'ipconfig
>> /registerdns'
>> > to be able to access the server by name again. Anyone experience this
>> > and/or have any suggestions on how to fix it?
>> >
>> > Regards,
>> >
>> > Kirk Jantzer
>> > http://about.me/kirkjantzer
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message