cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Du Jun <dj199...@gmail.com>
Subject Re: fail to start system vm in cloudstack with lxc
Date Sun, 10 Nov 2013 09:42:39 GMT
Hi,
    I occur the same problem.Do you get the error message that "Unable
to find suitable host" when you create instance?

--------------
Best regards,
Frank

2013/11/9, 池原 治 <ikehara@joes.co.jp>:
> Hi,
>
> I met same situation.
> I found info from dev-ml,
>
>> On 10/24/2013, 7:00 PM, Chiradeep Vittal wrote:
>>
>>> So here's what should work
>>> Create zone
>>> Add a KVM cluster -> add a KVM host -> wait for systemvms to start
>>> Add a LXC cluster -> add a LXC host
>
> it seems to be work about systemvm.
>
> but I am now stacking to create instance.
>
> Regards,
>
> O.Ikehara
>
> Joe's Cloud Computing
>
>
>
>
>
> On 2013/11/09, at 10:21, Du Jun <dj199008@gmail.com> wrote:
>
>> LXC is not a real hypervisor?As the cloudstack4.2 installation guide
>> says,I
>> download the system vm template,why cloudstack can't start system vm
>> through it?
>> If I need KVM to turn them on,would you please tell me more details?
>>
>> ---------------
>> Best regards,
>> Frank
>>
>>
>> 2013/11/9 Francois Gaudreault <fgaudreault@cloudops.com>
>>
>>> The SSVM and CPVM won't start on LXC, you need a "real" hypervisor to
>>> run
>>> those. (i.e KVM). Then, it will work.
>>>
>>> Francois
>>>
>>>
>>> On 11/8/2013, 9:51 AM, Du Jun wrote:
>>>
>>>> Hi,all
>>>>     I can add host with lxc hypervisor to cloudstack management
>>>> server,however I fail to start system vm.Is there any one can provide
>>>> some
>>>> clues?
>>>>
>>>>
>>>
>>> --
>>> Francois Gaudreault
>>> Architecte de Solution Cloud | Cloud Solutions Architect
>>> fgaudreault@cloudops.com
>>> 514-629-6775
>>> - - -
>>> CloudOps
>>> 420 rue Guy
>>> Montréal QC  H3J 1S6
>>> www.cloudops.com
>>> @CloudOps_
>>>
>>>
>
>

Mime
View raw message