cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nitin Mehta <Nitin.Me...@citrix.com>
Subject Re: Instance create with ISO always fails. Templates create fine.
Date Tue, 08 Oct 2013 17:17:26 GMT
Check the hypervisor version allows the OS version of the ISO in
hypervisor supported guest OS documentation.
Try and paste the logs and give us the link in community.

On 08/10/13 8:30 AM, "Bryan Manske" <bryan@manske.org> wrote:

>Greetings,
>
>Using CloudStack 4.2.0 on CentOS 6.4 x86_64 with XenServer 6.2 and
>advanced
>zones I'm having problems provisioning an instance to be installed with
>an ISO.  Instances using templates build fine.  My primary and secondary
>storage look fine, the two hosts in the cluster look fine and my IP plan
>seems reasonable, but I get "Failed to deploy Vm with Id: 33, on Host with
>Id: null".  I've worked through expunging the error-ed VMs and setting
>the reaper thread to run every two hours but I'm still not sure if the
>problem is in the hosts NOT allowing an instance.  I know that it
>_shouldn't_
>be a host resource issue as the hosts are new, there are no VMs running
>on them, and they are IBM blades with 2x Quad-Core Xeons with 24GB of RAM
>each and ample primary and secondary storage.
>
>I would welcome the opportunity to talk to someone about deciphering
>management-server.log to figure this out.
>
>Many thanks in advance.
>
>Regards,
>
>Bryan Manske
>
>
>---
>"Earnest falsehoods left unchallenged risk being accepted as fact."
> -- Monty "xiphmont" Montgomery - Xiph Foundation, on the Ogg format
>---


Mime
View raw message