cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karthi Keyan <karthik.c...@gmail.com>
Subject Unable to Login into UI in CS-4.2
Date Tue, 08 Oct 2013 21:07:05 GMT
Hi All,

I have installed Cloudstack-4.2 in centOS-6.3. The installation went
successful. But after that i cannot able to LOGIN in UI.

Username: admin
Password: password

When i click login button it throws this error,
*
*
*Invalid username or password

*
If i click the Login button again, then it throws this error,
*
*
*Unable to reach management server.
*
The cloudstack-management service is getting stopped, whenever i try to
login into UI*
*

Log Entries:
*
*
*$ tail -f /var/log/cloudstack/management/management-server.log*

2013-10-09 02:22:40,672 DEBUG [cloud.api.ApiServlet] (catalina-exec-2:null)
===START===  10.14.114.205 -- POST
2013-10-09 02:22:42,832 DEBUG [cloud.user.AccountManagerImpl]
(catalina-exec-2:null) Attempting to log in user: admin in domain 1
2013-10-09 02:22:42,836 DEBUG [server.auth.SHA256SaltedUserAuthenticator]
(catalina-exec-2:null) Retrieving user: admin
2013-10-09 02:22:44,011 WARN  [server.auth.SHA256SaltedUserAuthenticator]
(catalina-exec-2:null) The stored password for admin isn't in the right
format for this authenticator
2013-10-09 02:22:49,397 DEBUG [server.auth.MD5UserAuthenticator]
(catalina-exec-2:null) Retrieving user: admin
2013-10-09 02:22:51,501 DEBUG [server.auth.MD5UserAuthenticator]
(catalina-exec-2:null) Password does not match
2013-10-09 02:22:51,612 DEBUG [server.auth.LDAPUserAuthenticator]
(catalina-exec-2:null) Retrieving user: admin
2013-10-09 02:22:54,590 DEBUG [server.auth.LDAPUserAuthenticator]
(catalina-exec-2:null) LDAP authenticator is not configured.
2013-10-09 02:22:54,632 DEBUG [server.auth.PlainTextUserAuthenticator]
(catalina-exec-2:null) Retrieving user: admin
2013-10-09 02:22:55,698 DEBUG [server.auth.PlainTextUserAuthenticator]
(catalina-exec-2:null) Password does not match
2013-10-09 02:22:55,717 DEBUG [cloud.user.AccountManagerImpl]
(catalina-exec-2:null) Unable to authenticate user with username admin in
domain 1
2013-10-09 02:22:56,736 INFO  [cloud.user.AccountManagerImpl]
(catalina-exec-2:null) User admin is disabled/locked
2013-10-09 02:22:56,741 DEBUG [cloud.user.AccountManagerImpl]
(catalina-exec-2:null) User: admin in domain 1 has failed to log in
2013-10-09 02:22:57,036 DEBUG [cloud.api.ApiServlet] (catalina-exec-2:null)
===END===  10.14.114.205 -- POST


I have tried re-installing both *CentOS-6.3* and *CS-4.2* also, but it
didnt work, same errors.

Can anyone help me to solve this issue ?

Regards,
Karthikeyan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message