cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Len Bellemore <Len.Bellem...@ControlCircle.com>
Subject cannot delete primary storage
Date Wed, 02 Oct 2013 14:32:20 GMT
Hi Guys,

I've got an iSCSI-based Primary Storage pool that I am unable to delete.  I'm running XenServer
6.1 and have created the storage pool via the PreSetup option in CS.

I've had other pools set up exactly the same way and they have removed without problems.

When I try to delete the pool (via the GUI or the API) the state of the storage pool goes
to "Removed" and throws an error:

<errorcode>530</errorcode><cserrorcode>9999</cserrorcode><errortext>Failed
to finish storage pool removal. The storage pool will not be used but cleanup is needed</errortext></deletestoragepoolresponse>

Anyone seen this before?

thanks

Len


________________________________
IMPORTANT NOTICE. This electronic message contains information from Control Circle Ltd, which
may be privileged or confidential. The information is intended for use only by the individual(s)
or entity named above. If you are not the intended recipient, be aware that any disclosure,
copying, distribution or use of the contents of this information is strictly prohibited. If
you have received this electronic message in error, please notify me by telephone or email
(to the number or email address above) immediately. Activity and use of the ControlCircle
e-mail system is monitored to secure its effective operation and for other lawful business
purposes. Communications using this system will also be monitored and may be recorded to secure
effective operation and for other lawful business purposes

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message