cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nikolay Kabadjov <niki...@yahoo.com>
Subject Re: createSecurityGroup in a project, in a subdomain leads to "Unable to find project by id=15"
Date Thu, 10 Oct 2013 15:37:24 GMT
Hello Sebastian, 
it's CloudStack 4.1.1 version. 
I was not able to find any logs related to the latter. 

Regards,
Niki



On Monday, October 7, 2013 10:09 PM, Sebastien Goasguen <runseb@gmail.com> wrote:
 
Hi Nikolay,

Which version of CloudStack is this appearing with ? basic or advanced zone ?

Can you send us the corresponding management server log ?

thanks

-sebastien


On Sep 26, 2013, at 10:52 AM, Nikolay Kabadjov <nikikab@yahoo.com> wrote:

> Some more information about the issue: 
> The API command createSecurityGroup with projectid succeeds every third or forth time.
All the other tries fail with the error below. 
> 
> Actually it behaves the same ragardless if it is the ROOT domain or any other subdomain.

> 
> Regards,
> Niki
> 
> 
> ________________________________
> From: Nikolay Kabadjov <nikikab@yahoo.com>
> To: "users@cloudstack.apache.org" <users@cloudstack.apache.org> 
> Sent: Thursday, September 26, 2013 11:20 AM
> Subject: createSecurityGroup in a project, in a subdomain leads to "Unable to find project
by id=15"
> 
> 
> 
> Hi falks, 
> Strange!. I am logged in as a domain admin of domain ROOT/XYZ.
> When I try to create a security group in a project which resides in a ROOT/XYZ I've got
the folloing exception: 
> {
> 
>     "createsecuritygroupresponse": {
>         "errorcode": 431,
>         "cserrorcode": 4350,
>         "errortext": "Unable to find project by id=15"
>     }
> }
> where this "project by id=__" is different on any subsequent call. 
> 
> 
> Do you have any idea why?
> It smells like an issue. 
> 
> By the way, using ROOT admin in ROOT domain, it works just fine. 
> 
> Regards,
> Niki
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message