cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Indra Pramana <in...@sg.or.id>
Subject Re: Upgrade failed because system VM was created using old template?
Date Wed, 25 Sep 2013 16:51:20 GMT
Hi Abhinav,

Good day to you, and thank you for your e-mail reply.

If I remember correctly, at that time when I check the KVM hosts directly
by using "virsh list --all", the ssvm and cpvm are listed there and the
status is running. However, I can't SSH to the local link address.

It is a Ubuntu host.

Content of resource parameter under /etc/cloudstack/agent/agent.properties:

resource=com.cloud.hypervisor.kvm.resource.LibvirtComputingResource

Thank you.


On Thu, Sep 26, 2013 at 12:19 AM, Abhinav Roy <abhinav.roy@citrix.com>wrote:

> Hi Indra,
>
> Can you check in your KVM host whether the ssvm and cpvm are created or
> not?
> try " virsh list " and see if the vms are there? Is it a Rhel host or
> Ubuntu host??
> Also, check what is the entry in /etc/cloudstack/agent/agent.properties
> file for the "resource" parameter.
>
> Thanks and regards,
> Abhinav
>
> -----Original Message-----
> From: Indra Pramana [mailto:indra@sg.or.id]
> Sent: Wednesday, September 25, 2013 9:32 PM
> To: users@cloudstack.apache.org
> Cc: dev@cloudstack.apache.org
> Subject: Re: Upgrade failed because system VM was created using old
> template?
>
> Hi Abhinav,
>
> We are using KVM.
>
> Thank you.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message