cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafael Weingartner <rafaelweingart...@gmail.com>
Subject Re: Register Template Error
Date Wed, 04 Sep 2013 18:43:46 GMT
I just had this issue today,
after you set the "secstorage.allowed.internal.
sites" do not forget to restart the management application, destroy the
SSVM and wait till the CS recreate de SSVM.

After that it should load your template smoothly.



2013/9/4 Michael Phillips <mphilli7823@hotmail.com>

> Is this process in the documentation somewhere? Hoping that I did not miss
> it....
>
> > From: aemneina@gmail.com
> > Date: Wed, 4 Sep 2013 10:53:32 -0700
> > Subject: Re: Register Template Error
> > To: users@cloudstack.apache.org
> >
> > you'll need to set the global parameter
> 'secstorage.allowed.internal.sites'
> > to the ip address or cidr that the webserver (hosting the templates)
> > resides on.
> >
> >
> > On Wed, Sep 4, 2013 at 10:50 AM, Michael Phillips
> > <mphilli7823@hotmail.com>wrote:
> >
> > > I am trying to register a new template, and I get the "connection
> refused"
> > > error on the template status. The template is a vmware based .ova
> template
> > > that I placed onto a local webserver. I am also able to successfully
> > > download the template direct from the management server, via web
> browser.
> > > Any ever seen this issue?
>
>



-- 
Rafael Weingartner

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message