cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafael Weingartner <rafaelweingart...@gmail.com>
Subject Re: starting SSVM and CPVM and InsufficientServerCapacityException
Date Mon, 02 Sep 2013 23:04:01 GMT
Actually that is also my doubt. I haven't set any local storage just a
shared NFS storage as a primary storage and also another NFS storage as the
secondary storage.

I checked, the primary storage is mounted on the hypervisor, and it is
working.
I have read something about a very similar error here:
https://issues.apache.org/jira/browse/CLOUDSTACK-1508#comment-13756254

they said there it could be a problem with vhd-util that was not sent to
the hypervisor, but I do not know where I should put it on a xen server
that is also using the XCP TOOLSTACK.


2013/9/2 Marty Sweet <msweet.dev@gmail.com>

>  Hi,
>
> It looks like your issue is with the local storage, as opposed to
> resources.
> Personally, I don't know exactly what 'can not find local sr' means but I'm
> sure someone can chip in.
>
> In the meantime, I would check what you have defined as primary storage on
> cloudstack and that it is functioning correctly on the hypervisor.
>
> Marty
>
> On Monday, September 2, 2013, Rafael Weingartner wrote:
>
> > Hi,
> > I have just deployed CS and I am configuring my first host on it. But, so
> > far I hasn't been able to deploy the SSVM and CPVM. I keep getting error
> > such as InsufficientServerCapacityExce
> > ption and something like
> > "2013-09-02 17:38:47,763 DEBUG [xen.resource.CitrixResourceBase]
> > (DirectAgent-25:null) VBD 91334f20-f5f9-4775-132d-26b22f4c0f34 created
> for
> > Vol[4|ROOT|b0fdba4a-0f64-46a9-9892-c2312a364f24|2147483648]
> > 2013-09-02 17:38:47,763 WARN  [xen.resource.CitrixResourceBase]
> > (DirectAgent-25:null) Catch Exception: class
> > com.cloud.utils.exception.CloudRuntimeException due to
> > com.cloud.utils.exception.CloudRuntimeException: can not find local sr
> > com.cloud.utils.exception.CloudRuntimeException: can not find local sr"
> >
> > I am actually not understanding why it is throwing those errors, the host
> > that I added to the CS has 7GB of RAM and a Xeon quad core processor.
> So, I
> > guess it shouldn't have problems with resource to deploy just these 2
> VMs.
> >
> > I also attached the management server.log if you like to take a look
> >
> >
> > --
> > Rafael Weingartner
> >
>



-- 
Rafael Weingartner

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message