cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexey Samarin <nrg3...@gmail.com>
Subject Re: Vmware vrouter
Date Thu, 12 Sep 2013 20:12:59 GMT
Well, after mark this storage as shared, nothing changes. The same error.
Any ideas that could be wrong?


2013/9/12 Alexey Samarin <nrg3tik@gmail.com>

> No, but I will try!
> On Sep 12, 2013 6:03 PM, "Rafael Weingartner" <rafaelweingartner@gmail.com>
> wrote:
>
>> have you tried to mark it as shared on the hypervisor?
>>
>>
>> 2013/9/12 Alexey Samarin <nrg3tik@gmail.com>
>>
>> > No. In CS this storage marked as local.
>> >
>> >
>> > 2013/9/12 Rafael Weingartner <rafaelweingartner@gmail.com>
>> >
>> > > is you local storage at the hypvervisor host marked as shared?
>> > >
>> > >
>> > > 2013/9/12 Alexey Samarin <nrg3tik@gmail.com>
>> > >
>> > > > Of course!
>> > > >
>> > > >
>> > > > 2013/9/12 Rafael Weingartner <rafaelweingartner@gmail.com>
>> > > >
>> > > > > did you restart the CS?
>> > > > >
>> > > > >
>> > > > > 2013/9/12 Alexey Samarin <nrg3tik@gmail.com>
>> > > > >
>> > > > > > "system.vm.use.local.storage" is already set to true.
>> > > > > >
>> > > > > >
>> > > > > >
>> > > > > > 2013/9/12 Rafael Weingartner <rafaelweingartner@gmail.com>
>> > > > > >
>> > > > > > > I am not using local storage,
>> > > > > > > Neither my disk offering storage type is local nor
"
>> > > > > > > system.vm.use.local.storage" is set to true.
>> > > > > > >
>> > > > > > >
>> > > > > > >
>> > > > > > > 2013/9/12 Travis Graham <tgraham@tgraham.us>
>> > > > > > >
>> > > > > > > > Is your disk offering storage type marked as "local"?
>> > > > > > > >
>> > > > > > > > In your global settings, what do you have
>> > > > > "system.vm.use.local.storage"
>> > > > > > > > set to?
>> > > > > > > >
>> > > > > > > > Travis
>> > > > > > > >
>> > > > > > > > On Sep 12, 2013, at 7:38 AM, Rafael Weingartner
<
>> > > > > > > > rafaelweingartner@gmail.com> wrote:
>> > > > > > > >
>> > > > > > > > > What do you mean with NFS on management ?
>> > > > > > > > > If you want to use local storage on the hypervisor
you
>> have
>> > to
>> > > > > enable
>> > > > > > > > this
>> > > > > > > > > option on CS, if I am not wrong this options
is false by
>> > > default.
>> > > > > > > > >
>> > > > > > > > >
>> > > > > > > > > 2013/9/12 Alexey Samarin <nrg3tik@gmail.com>
>> > > > > > > > >
>> > > > > > > > >> 1) Nfs on management.
>> > > > > > > > >> 2) Local datastore on vmware host
>> > > > > > > > >> 3) Local storage on kvm host.
>> > > > > > > > >>
>> > > > > > > > >>
>> > > > > > > > >> 2013/9/12 Rafael Weingartner <
>> rafaelweingartner@gmail.com>
>> > > > > > > > >>
>> > > > > > > > >>> How many primary storages do you
have?
>> > > > > > > > >>>
>> > > > > > > > >>>
>> > > > > > > > >>> 2013/9/12 Geoff Higginbottom <
>> > > geoff.higginbottom@shapeblue.com
>> > > > >
>> > > > > > > > >>>
>> > > > > > > > >>>> Looking at the logs you posted
its failing to find a
>> > > suitable
>> > > > > > > storage
>> > > > > > > > >>> pool
>> > > > > > > > >>>> so take a closer look at your
storage
>> > > > > > > > >>>>
>> > > > > > > > >>>> Regards
>> > > > > > > > >>>>
>> > > > > > > > >>>> Geoff Higginbottom
>> > > > > > > > >>>> CTO / Cloud Architect
>> > > > > > > > >>>>
>> > > > > > > > >>>> D: +44 20 3603 0542<tel:+442036030542>
| S: +44 20
>> 3603
>> > > 0540
>> > > > > <tel:
>> > > > > > > > >>>> +442036030540>| M: +447968161581<tel:+447968161581>
>> > > > > > > > >>>>
>> > > > > > > > >>>> geoff.higginbottom@shapeblue.com<mailto:
>> > > > > > > > >> geoff.higginbottom@shapeblue.com
>> > > > > > > > >>>>
>> > > > > > > > >>>> |www.shapeblue.com | Twitter:@shapeblue<
>> > > > > > > > >> https://twitter.com/#!/shapeblue
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> ShapeBlue Ltd, 53 Chandos Place,
Covent Garden, London,
>> > WC2N
>> > > > 4HS
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> On 12 Sep 2013, at 09:13, "Alexey
Samarin" <
>> > > nrg3tik@gmail.com
>> > > > > > > <mailto:
>> > > > > > > > >>>> nrg3tik@gmail.com>> wrote:
>> > > > > > > > >>>>
>> > > > > > > > >>>> Sure. That's all i captured now.
>> > > http://pastebin.com/GqzmZVhK
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Rafael Weingartner
<
>> rafaelweingartner@gmail.com
>> > > > > <mailto:
>> > > > > > > > >>>> rafaelweingartner@gmail.com>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> could you post a little more
of the log?
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Alexey Samarin <nrg3tik@gmail.com<mailto:
>> > > > > > > nrg3tik@gmail.com
>> > > > > > > > >>
>> > > > > > > > >>>>
>> > > > > > > > >>>> Yes, this template can't be deploy
as vm, but still
>> don't
>> > > > > > understand
>> > > > > > > > >> why?
>> > > > > > > > >>>> This is log of management-server.log
>> > > > > http://pastebin.com/hqcHMBd0
>> > > > > > > > >>>> Thanks!
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Alexey Samarin <nrg3tik@gmail.com<mailto:
>> > > > > > > nrg3tik@gmail.com
>> > > > > > > > >>
>> > > > > > > > >>>>
>> > > > > > > > >>>> It's good question! No, but I
will try...
>> > > > > > > > >>>> On Sep 11, 2013 5:49 PM, "Rafael
Weingartner" <
>> > > > > > > > >>>> rafaelweingartner@gmail.com<mailto:
>> > > > rafaelweingartner@gmail.com
>> > > > > >>
>> > > > > > > > >>>> wrote:
>> > > > > > > > >>>>
>> > > > > > > > >>>> have you tried to create a instance
with this template?
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Alexey Samarin <nrg3tik@gmail.com<mailto:
>> > > > > > > nrg3tik@gmail.com
>> > > > > > > > >>
>> > > > > > > > >>>>
>> > > > > > > > >>>> In kvm cluster i already have
router.
>> > > > > > > > >>>> First was added kvm cluster and
works perfectly. Now i
>> > added
>> > > > > > vmware
>> > > > > > > > >>>> cluster, but in vmware router
can't start.
>> > > > > > > > >>>> Default template for vmware was
successfully downloaded
>> > and
>> > > > have
>> > > > > > > > >>>> status
>> > > > > > > > >>>> "Ready".
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Rafael Weingartner
<
>> rafaelweingartner@gmail.com
>> > > > > <mailto:
>> > > > > > > > >>>> rafaelweingartner@gmail.com>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> have you tried to remove the
VMware cluster and start
>> the
>> > > > > router?
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Alexey Samarin <nrg3tik@gmail.com<mailto:
>> > > > > > > nrg3tik@gmail.com
>> > > > > > > > >>
>> > > > > > > > >>>>
>> > > > > > > > >>>> System VMs already started in
KVM cluster :)
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Rafael Weingartner
<
>> rafaelweingartner@gmail.com
>> > > > > <mailto:
>> > > > > > > > >>>> rafaelweingartner@gmail.com>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> the system VMs started normally?
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Alexey Samarin <nrg3tik@gmail.com<mailto:
>> > > > > > > nrg3tik@gmail.com
>> > > > > > > > >>
>> > > > > > > > >>>>
>> > > > > > > > >>>> In vmware logs - nothing.
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Rafael Weingartner
<
>> rafaelweingartner@gmail.com
>> > > > > <mailto:
>> > > > > > > > >>>> rafaelweingartner@gmail.com>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> could you check the hypervisor
logs ?
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> 2013/9/11 Alexey Samarin <nrg3tik@gmail.com<mailto:
>> > > > > > > nrg3tik@gmail.com
>> > > > > > > > >>
>> > > > > > > > >>>>
>> > > > > > > > >>>> Dear all!
>> > > > > > > > >>>>
>> > > > > > > > >>>> In my cs 4.1.1 with vmware cluster.
Can't start virtual
>> > > > > > > > >>>> router,
>> > > > > > > > >>>> can't
>> > > > > > > > >>>> understand why?
>> > > > > > > > >>>>
>> > > > > > > > >>>> This is log of management-server
>> > > > > > > > >>>> http://pastebin.com/pbN0qG9w
>> > > > > > > > >>>>
>> > > > > > > > >>>> Please, if anyone have any idea
- write me :)
>> > > > > > > > >>>>
>> > > > > > > > >>>> CS 4.1.1 got from cloudstack.apt-get.eu<
>> > > > > > > http://cloudstack.apt-get.eu>
>> > > > > > > > >>>> (rpm)
>> > > > > > > > >>>>
>> > > > > > > > >>>> Thanks!
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> --
>> > > > > > > > >>>> Rafael Weingartner
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> --
>> > > > > > > > >>>> Rafael Weingartner
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> --
>> > > > > > > > >>>> Rafael Weingartner
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> --
>> > > > > > > > >>>> Rafael Weingartner
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>>
>> > > > > > > > >>>> --
>> > > > > > > > >>>> Rafael Weingartner
>> > > > > > > > >>>>
>> > > > > > > > >>>> This email and any attachments
to it may be
>> confidential
>> > and
>> > > > are
>> > > > > > > > >> intended
>> > > > > > > > >>>> solely for the use of the individual
to whom it is
>> > > addressed.
>> > > > > Any
>> > > > > > > > views
>> > > > > > > > >>> or
>> > > > > > > > >>>> opinions expressed are solely
those of the author and
>> do
>> > not
>> > > > > > > > >> necessarily
>> > > > > > > > >>>> represent those of Shape Blue
Ltd or related
>> companies. If
>> > > you
>> > > > > are
>> > > > > > > not
>> > > > > > > > >>> the
>> > > > > > > > >>>> intended recipient of this email,
you must neither take
>> > any
>> > > > > action
>> > > > > > > > >> based
>> > > > > > > > >>>> upon its contents, nor copy or
show it to anyone.
>> Please
>> > > > contact
>> > > > > > the
>> > > > > > > > >>> sender
>> > > > > > > > >>>> if you believe you have received
this email in error.
>> > Shape
>> > > > Blue
>> > > > > > Ltd
>> > > > > > > > >> is a
>> > > > > > > > >>>> company incorporated in England
& Wales. ShapeBlue
>> > Services
>> > > > > India
>> > > > > > > LLP
>> > > > > > > > >> is
>> > > > > > > > >>>> operated under license from Shape
Blue Ltd. ShapeBlue
>> is a
>> > > > > > > registered
>> > > > > > > > >>>> trademark.
>> > > > > > > > >>>>
>> > > > > > > > >>>
>> > > > > > > > >>>
>> > > > > > > > >>>
>> > > > > > > > >>> --
>> > > > > > > > >>> Rafael Weingartner
>> > > > > > > > >>>
>> > > > > > > > >>
>> > > > > > > > >
>> > > > > > > > >
>> > > > > > > > >
>> > > > > > > > > --
>> > > > > > > > > Rafael Weingartner
>> > > > > > > >
>> > > > > > > >
>> > > > > > >
>> > > > > > >
>> > > > > > > --
>> > > > > > > Rafael Weingartner
>> > > > > > >
>> > > > > >
>> > > > >
>> > > > >
>> > > > >
>> > > > > --
>> > > > > Rafael Weingartner
>> > > > >
>> > > >
>> > >
>> > >
>> > >
>> > > --
>> > > Rafael Weingartner
>> > >
>> >
>>
>>
>>
>> --
>> Rafael Weingartner
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message