cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Koushik Das <koushik....@citrix.com>
Subject Re: Enabling Local Storage in an Existing Zone
Date Tue, 24 Sep 2013 18:43:00 GMT
You need to restart the MS in this case for local pools to show up. For hosts that are added
after enabling local storage on the zone it gets discovered immediately.

On 24-Sep-2013, at 7:54 PM, Shanker Balan <shanker.balan@shapeblue.com> wrote:

> Hi All,
> 
> I enabled local storage on an existing zone running on XenServers. Its been 15 minutes
> and no sign of local storage pools being created on the XenServers.
> 
> Do I need to do anything further to create the local pools?
> 
> Regards.
> 
> --
> @shankerbalan
> 
> M: +91 98860 60539 | O: +91 (80) 67935867
> shanker.balan@shapeblue.com | www.shapeblue.com | Twitter:@shapeblue
> ShapeBlue Services India LLP, 22nd floor, Unit 2201A, World Trade Centre, Bangalore -
560 055
> 
> This email and any attachments to it may be confidential and are intended solely for
the use of the individual to whom it is addressed. Any views or opinions expressed are solely
those of the author and do not necessarily represent those of Shape Blue Ltd or related companies.
If you are not the intended recipient of this email, you must neither take any action based
upon its contents, nor copy or show it to anyone. Please contact the sender if you believe
you have received this email in error. Shape Blue Ltd is a company incorporated in England
& Wales. ShapeBlue Services India LLP is a company incorporated in India and is operated
under license from Shape Blue Ltd. Shape Blue Brasil Consultoria Ltda is a company incorporated
in Brasil and is operated under license from Shape Blue Ltd. ShapeBlue is a registered trademark.


Mime
View raw message