cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Travis Graham <tgra...@tgraham.us>
Subject Re: CS4.2.0 issue- can't get cloud-agent installation for kvm host to start
Date Thu, 26 Sep 2013 00:34:38 GMT
Can you check the agent.log file for any errors? Possibly the libvirt log as well since sometimes
libvirt doesn't start so the agent doesn't start.

If you can pastiebin some of the log files that would help pinpoint the problem.

Travis

On Sep 25, 2013, at 8:06 PM, Dean Kamali <dean.kamali@gmail.com> wrote:

> hmmm, I had this issue a while ago, but I can't remember how I fixed it!
> lol
> 
> please share agent logs
> 
> 
> On Wed, Sep 25, 2013 at 7:53 PM, Jason Pavao <jason.pavao@oracle.com> wrote:
> 
>> Hey Folks,
>> I am trying to get a small cloud setup based on cs4.2.0, the management
>> head is up and running, however I cannot for the life of me get the
>> cloudstack-agent to start correctly-
>> [root@hosty cs420]# service cloudstack-agent start
>> Starting Cloud Agent:
>> [root@hosty cs420]# service cloudstack-agent status
>> cloudstack-agent dead but subsys locked
>> 
>> I've followed the instruction in the install guide for kvm to the letter-
>> http://cloudstack.apache.org/**docs/en-US/Apache_CloudStack/**
>> 4.0.2/html/Quick_Install_**Guide/sect-qig-KVM-**Installation.html<http://cloudstack.apache.org/docs/en-US/Apache_CloudStack/4.0.2/html/Quick_Install_Guide/sect-qig-KVM-Installation.html>
>> 
>> Any suggestions on how to get passed this issue?
>> 
>> --
>> Thanks.
>> -Jason
>> 
>> 


Mime
View raw message