cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carlos Reategui <car...@reategui.com>
Subject Re: XS6.1 support
Date Thu, 15 Aug 2013 23:56:33 GMT
Donal, Ignore my last comment...found your JIRA entry about this
https://issues.apache.org/jira/browse/CLOUDSTACK-4082


On Thu, Aug 15, 2013 at 2:14 PM, Carlos Reategui <carlos@reategui.com>wrote:

> Thanks for the heads up Donal.
>
> So I should copy the vhd-util from one of my XS6.1 hosts to the management
> server as part of the install instead of the document location.
>
> Did you create a JIRA for this?  I could not find one.
>
>
>
> On Thu, Aug 15, 2013 at 8:39 AM, Donal Lafferty <donal.lafferty@citrix.com
> > wrote:
>
>> Be careful that you don't downgrade the vhd-util in /usr/bin.
>>
>> The instructions in
>> http://cloudstack.apache.org/docs/en-US/Apache_CloudStack/4.1.1/html/Installation_Guide/management-server-install-flow.html#management-server-installprovide
you with an older version of vhd-util.  This older version is
>> missing the '-S' command line option.  E.g.
>>
>> XenServer 6.1 gives you:
>>
>> [root@dt18 tmp]# /usr/bin/vhd-util create
>> options: <-n name> <-s size (MB)> [-r reserve] [-h help] [<-S size
(MB)
>> for metadata preallocation (see vhd-util resize)>]
>>
>> The one you download gives you:
>>
>> [root@dt18 tmp]# ./vhd-util create
>> options: <-n name> <-s size (MB)> [-r reserve] [-h help]
>>
>>
>> Problems with the older vhd-util will show up in your logs.  For details,
>> see
>> http://dlafferty.blogspot.co.uk/2013/08/using-cloudstacks-log-files-xenserver.html
>>
>>
>> > -----Original Message-----
>> > From: ryanlei750328@gmail.com [mailto:ryanlei750328@gmail.com] On
>> > Behalf Of Ryan Lei
>> > Sent: 15 August 2013 05:35
>> > To: users@cloudstack.apache.org
>> > Subject: Re: XS6.1 support
>> >
>> > XenServer 6.1 / XCP 1.6 comes with the RPMs needed for Security Groups,
>> > but you need to edit a config file to make them work. Follow this JIRA
>> issue
>> > or
>> > discussion:
>> > https://issues.apache.org/jira/browse/CLOUDSTACK-2702
>> > http://markmail.org/thread/57pc3de5dzma6a37
>> >
>> > Unfortunately, instructions for the CSP things for XenServer 6.1
>> haven't been
>> > documented.
>> >
>> >
>> -------------------------------------------------------------------------------------------
>> > Yu-Heng (Ryan) Lei, Associate Reasearcher Chunghwa Telecom Laboratories
>> /
>> > Cloud Computing Laboratory
>> > ryanlei@cht.com.tw<https://email.cht.com.tw/owa/redir.aspx?C=-
>> > wE1FEC3G0SWYpVkiWo8SsDdf3ZqO9AIuAPTzRnFYCUi-
>> > z4YljtI_hyVKkNHfn9F1Bn-vUWJnQ4.&URL=mailto%3aryanlei%40cht.com.tw>
>> > or
>> > ryanlei750328@gmail.com
>> >
>> >
>> >
>> > On Thu, Aug 15, 2013 at 3:16 AM, Carlos Reategui
>> > <carlos@reategui.com>wrote:
>> >
>> > > I am re-installing a cluster with CS 4.1.1 and XS6.1.
>> > >
>> > > I'm pretty sure I've read somewhere that CS4.1 added support for XS6.1
>> > > but the CS installation docs don't mention XS6.1 (
>> > >
>> > > http://cloudstack.apache.org/docs/en-
>> > US/Apache_CloudStack/4.1.0/html/I
>> > > nstallation_Guide/citrix-xenserver-installation.html#system-requiremen
>> > > ts-xenserver-hosts
>> > > )
>> > >
>> > > As I am going through these I am trying to figure out step 8.2.7 which
>> > > details installation of the CSP and provides download locations for
>> > > 5.6,
>> > > 6.0 and 6.0.2 but not for 6.1.  Where do I get the CSP for 6.1 or is
>> > > it no longer needed?
>> > >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message