cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bradley Hieber <mercsni...@gmail.com>
Subject Re: Not getting GUI
Date Mon, 05 Aug 2013 16:07:14 GMT
try running 'service iptables stop' and connecting to the webpage.


On Mon, Aug 5, 2013 at 12:05 PM, karthi keyan <karthik.cbe5@gmail.com>wrote:

> using Bridged network.
>
>
> On Mon, Aug 5, 2013 at 9:32 PM, Bradley Hieber <mercsniper@gmail.com>
> wrote:
>
> > Are you bridged or NAT'd?
> >
> >
> > On Mon, Aug 5, 2013 at 11:57 AM, karthi keyan <karthik.cbe5@gmail.com
> > >wrote:
> >
> > > Hi Bradley,
> > >
> > > Thanks in advance.
> > >
> > > I have started these services,
> > >
> > > root@csmgmt ~]# service cloud-management start
> > > Starting cloud-management:                                 [  OK  ]
> > >
> > > [root@csmgmt ~]# service tomcat6 start
> > > Starting tomcat6:                                          [  OK  ]
> > >
> > > [root@csmgmt ~]# service mysqld start
> > > Starting mysqld:                                           [  OK  ]
> > >
> > > [root@csmgmt ~]# service nfs status
> > > rpc.svcgssd is stopped
> > > rpc.mountd (pid 1683) is running...
> > > nfsd (pid 1746 1745 1744 1743 1742 1741 1740 1739) is running...
> > > rpc.rquotad (pid 1679) is running...
> > >
> > >
> > > In the browser i have given this url:
> > >
> > > *http://192.168.1.2:8080/client*
> > >
> > > *And it is displaying a blank page. I have attached the screenshot of
> > > that web page.*
> > >
> > > I have installed CS in Centos 6.3 in VMware workstation.
> > >
> > > Regards,
> > > Karthikeyan
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > > On Mon, Aug 5, 2013 at 8:19 PM, Bradley Hieber <mercsniper@gmail.com
> > >wrote:
> > >
> > >> Karthik,
> > >>
> > >> Did you start the service? Which platform did you install CS on?
> > >>
> > >>
> > >> On Mon, Aug 5, 2013 at 10:47 AM, karthi keyan <karthik.cbe5@gmail.com
> > >> >wrote:
> > >>
> > >> > Hi,
> > >> >
> > >> > I followed the installation Guide of cloustack-4.1.0. And each and
> > every
> > >> > step was sucessfully done. But now i cant able to get the GUI.
> > >> >
> > >> > *http://192.168.1.2:8080/client*
> > >> >
> > >> > # 192.168.1.2 is the management server ip
> > >> >
> > >> > I have no idea. Pls someone help me.
> > >> >
> > >> > Regards,
> > >> > Karthik
> > >> >
> > >>
> > >>
> > >>
> > >> --
> > >> Brad
> > >>
> > >
> > >
> >
> >
> > --
> > Brad
> >
>



-- 
Brad

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message