cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shivaprasad Katta <shivaprasadka...@outlook.com>
Subject RE: Not able to create instance
Date Wed, 17 Jul 2013 18:59:27 GMT
Dean, Thanks a lot for the quick response. It is hosted locally. The manager and the database
are on the same host.
Thanks, Shivaprasad Katta

> From: dean.kamali@gmail.com
> Date: Wed, 17 Jul 2013 14:56:44 -0400
> Subject: Re: Not able to create instance
> To: users@cloudstack.apache.org
> 
> I checked your logs, there seems to be an issue connecting to the database,
> is your database hosted locally or on a remote location?
> 
> 
> On Wed, Jul 17, 2013 at 2:53 PM, Shivaprasad Katta <
> shivaprasadkatta@outlook.com> wrote:
> 
> > Hi Cloudstackers,
> >
> > I just installed cs 4.0.2 on Cent OS 6.3 x86_64 and added one kvm host
> > (cent os 6.3 x86_64).  The system vms are running. However, I could not
> > create any instances. During the instance creation, in the wizard, no
> > template or iso are listed. I have uploaded couple of templates and iso to
> > the manager. The upload process was quick (less than a minute). However,
> > these uploaded images are not visible in the instance creation wizard. Attached
> > the logs from the manager.
> >
> > Any pointers to move forward ? or what could be reason for this wired
> > behaviour ?
> >
> >
> > Thanks, Shivaprasad Katta
> >
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message