cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Desport <olivier.desp...@ac-versailles.fr>
Subject Re: Installation_Guide : Openvswitch
Date Tue, 02 Jul 2013 07:14:37 GMT




Le 01/07/2013 18:20, Hugo Trippaers a écrit :
>
>> On Mon, Jul 01, 2013 at 11:44:41AM +0200, Olivier Desport wrote:
>>> Hello,
>>>
>>> I've followed the 8.1 section to install a host on a KVM VM for tests.
>>> I've choosen to use Openswitch.
>>>
>>> I installed Openvstwich 1.10 with this guide :
>>> http://n40lab.wordpress.com/2013/06/03/centos-6-4-openvswitch-installa
>>> tion/ I disabled the bridge module in /etc/modprobe.d/dist.conf :
>>> alias bridge off
>>>
>>> The ovs-vsctl commands seem to be ok but when I restart network or
>>> reboot the machine, mounting cloudbr* interfaces fails. I don't see
>>> anything in the logs.
> Did you create the bridges using the ovs-vsctl commands or the redhat initscripts as
well?

I used the ovs-vsctl commands

>
> You can check if they exists by using the "ovs-vsctl list-br" command. If that doesn't
list the bridges then you need to create them. Can you post the output of "ovs-vsctl list
port"?

ovs-vsctl list-br :

cloudbr
cloudbr0
cloudbr1
mgmt0

ovs-vsctl list port
_uuid               : 48655914-0380-4947-977b-77e11a1424ff
bond_downdelay      : 0
bond_fake_iface     : false
bond_mode           : []
bond_updelay        : 0
external_ids        : {}
fake_bridge         : false
interfaces          : [cb4b67a8-ffed-4046-a694-e30b17a735f6]
lacp                : []
mac                 : []
name                : "cloudbr0"
other_config        : {}
qos                 : []
statistics          : {}
status              : {}
tag                 : []
trunks              : []
vlan_mode           : []

_uuid               : 165e7344-7ef9-4bd5-a75a-ed292a35b61e
bond_downdelay      : 0
bond_fake_iface     : false
bond_mode           : []
bond_updelay        : 0
external_ids        : {}
fake_bridge         : false
interfaces          : [56a3f458-7f6e-4d17-9057-1d7655723e97]
lacp                : []
mac                 : []
name                : cloudbr
other_config        : {}
qos                 : []
statistics          : {}
status              : {}
tag                 : []
trunks              : []
vlan_mode           : []

_uuid               : e08d1ca8-12aa-4161-90bd-fc25c9848e04
bond_downdelay      : 0
bond_fake_iface     : false
bond_mode           : []
bond_updelay        : 0
external_ids        : {}
fake_bridge         : false
interfaces          : [f8dda632-6b2d-43e6-8e08-c3a6813d0100]
lacp                : []
mac                 : []
name                : "mgmt0"
other_config        : {}
qos                 : []
statistics          : {}
status              : {}
tag                 : []
trunks              : []
vlan_mode           : []

_uuid               : c09a2a75-adc8-456c-99b7-9c470262fc96
bond_downdelay      : 0
bond_fake_iface     : false
bond_mode           : []
bond_updelay        : 0
external_ids        : {}
fake_bridge         : false
interfaces          : [eb511774-c885-4a72-a1c5-a340b449dad4]
lacp                : []
mac                 : []
name                : "cloudbr1"
other_config        : {}
qos                 : []
statistics          : {}
status              : {}
tag                 : []
trunks              : []
vlan_mode           : []


>
>>> Any idea ?
>>>
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message