cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prasanna Santhanam <...@apache.org>
Subject Re: deployVirtualMachine ignores projectid?
Date Fri, 26 Jul 2013 04:26:46 GMT
Could you convert the bug you reported into a doc bug then? Just
choose component 'doc'

On Thu, Jul 25, 2013 at 05:21:19PM -0400, David Matteson wrote:
> Turned out the problem was that projectid is mutually exclusive with
> domainid & account. The documentation should be updated state so to
> avoid anyone else having this confusion. :)
> 
> On 7/25/13 10:43 AM, David Matteson wrote:
> >Ok I have created the following issue:
> >
> >https://issues.apache.org/jira/browse/CLOUDSTACK-3810
> >
> >I also confirmed that listVirtualMachines called with the
> >specified projectid gives an empty response.
> >
> >
> >On 7/25/13 10:06 AM, Chip Childers wrote:
> >>On Thu, Jul 25, 2013 at 08:17:10AM -0400, David Matteson wrote:
> >>>Hi everybody,
> >>>
> >>>In my recent testing passing in a projectid to deployVirtualMachine
> >>>does not seem to assign that VM to the specified project. (Which
> >>>does exist already.)
> >>>
> >>>Some possibly relevant or irrelevant related details:
> >>>
> >>>- deployVirtualMachine does not return any projectid in its response
> >>>(though it is supposed to return both the project nae and projectid)
> >>>
> >>>- The CloudStack web GUI does not list project/projectid in the VM
> >>>details view.
> >>>
> >>>Is this functionality unfinished or broken or am I missing something?
> >>>
> >>>Thanks,
> >>>
> >>>Dave M.
> >>>A2 Hosting
> >>>
> >>This shouldn't be broken, so you are probably hitting bugs.  Do you mind
> >>opening a bug that describes steps to reproduce and relevant logs?
> >>
> >>https://issues.apache.org/jira/browse/CLOUDSTACK
> >

-- 
Prasanna.,

------------------------
Powered by BigRock.com


Mime
View raw message