cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jake G." <Dj_dark_jungl...@yahoo.com>
Subject Re: vSphere 5.1 support
Date Fri, 07 Jun 2013 17:22:13 GMT
I'm no expert here but I am running CS 4.1 on vsphere/vcenter 5.1u1 and it's working fine.

Officially, I do not think its supported as CS still uses vsphere 4.1 API calls I believe
but I could be wrong.


On 2013/06/08, at 1:50, Gaspare A Silvestri <g.silvestri@netsons.com> wrote:

> Hello everybody,
> 
> does CS 4.1 support VMware vSphere 5.1 version?
> 
> Thanks in advance,
> 
> Gaspare

Mime
View raw message