cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmad Emneina <aemne...@gmail.com>
Subject Re: Problems setting up the basic zone
Date Wed, 29 May 2013 19:33:24 GMT
Is your zone enabled? If so, you might be missing one key bit of
information (compute/networking/primary storage). You might want to post
your management-server.log to paste.cloudstack.org... that will help
identify the problem.


On Wed, May 29, 2013 at 12:07 PM, Chris King <chris.king@simplehelix.com>wrote:

> Hello all!
>
> I'm trying to set up a basic cloud with cloudstack, and I've run into an
> issue involving secondary storage. I keep seeing items like this in the
> management log:
>
> 2013-05-29 14:03:43,701 DEBUG [cloud.server.StatsCollector]
> (StatsCollector-3:null) There is no secondary storage VM for secondary
> storage host nfs://10.10.10.150/export/secondary
>
> I read through the guide and the quickstart guide, but I'm not sure what
> the problem could be.. I've double-checked that I can mount secondary
> storage on the host machine, but it's just been in the loop of telling me
> that it's ready to launch a secondary storage VM, but there isn't a
> secondary storage vm..
>
> Can anyone offer some advice on this? I'd greatly appreciate it.
>
> Thanks!
>
> --Chris King
>
> --
> This communication may contain privileged and/or confidential information.
> It is intended solely for the use of the addressee. If you are not the
> intended recipient, you are strictly prohibited from disclosing, copying,
> distributing or using any of this information. If you received this
> communication in error, please contact the sender immediately and destroy
> the material in its entirety, whether electronic or hard copy.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message