cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wq meng <wqm...@gmail.com>
Subject Hello, Is it possible to setup the Advance Network on the same box with KVM?
Date Wed, 15 May 2013 21:03:25 GMT
Hello, Is it possible to setup the Advance Network on the same box with KVM?

Hi all.

I now have a problem.

I have one physical NIC card.

I setup the CS manger on it, and then setup the KVM on the computer too.

For the Advanced network,

There have 3 Vlans,

On the computer, I use eth1.

Here is the Vlan setting.

Vlan 1100 for the manage network with IP block 192.168.100.0/24
Vlan 1200 for the public network with IP block let see. 8.1.1.0/24
Vlan 1300 for the guest network with IP block 10.1.1.0/4

The problem is that I have a public IP block which have already on eth1,
such as 8.8.2.0/29

eth1 ,  8.8.2.0/29 ,  IP 8.8.2.2 is a public IP, which I use to access the
ssh and mange the computer

eth1.1100, 192.168.100.0/24
eth1.1200, 8.1.1.0/24   This is the public block to assign to VMs.
eth1.1300, 10.1.1.0/4


When I setup the bridge network for the KVM, I just lose the connection to
the server, as from the guide with CS 4.0.2

eth1 's configuration
Make sure it looks similair to:
DEVICE=eth1
HWADDR=00:04:xx:xx:xx:xx
ONBOOT=yes
HOTPLUG=no
BOOTPROTO=none
TYPE=Ethernet


You see that for eth1, there is no IP 8.8.2.2, setup on this BOx.



So how to add the IP 8.8.2.2 back to this computer?   And also may others
IP blocks for CloudStack work too?




Thank you very much.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message