cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From José Egas López <josee...@farmaenlace.com>
Subject Re: Unable to display UI
Date Fri, 31 May 2013 18:52:00 GMT
Yeah!, that solves the problem.
Now, the default credetials are:
user: admin
password: password
I'm wrong??
I try to log in with those credentials but I can't.
Invalid user name or password is shown.

*Jóse
*

El 31/05/2013 13:40, wq meng escribió:
> Hello, yes
>
> with this command.
>
> chmod 777 /usr/share/cloud/management/logs/catalina.out
>
> and then restart the manager service.
>
> service cloud-management restart
>
>
> That should fixed the problem.
>
> I can open the UI now.
>
>
> Regards.
>
> On Sat, Jun 1, 2013 at 2:35 AM, José Egas López
> <joseegas@farmaenlace.com> wrote:
>> Wq, what about running the UI?
>> Did you fix the problem about that?
>>
>> *
>> Jóse
>> *
>>
>> El 31/05/2013 12:45, wq meng escribió:
>>> Hello Prasanna,
>>>
>>> Thanks for the bug link,
>>>
>>> I have copied my latest reply to that link for a temporary fix with
>>> command
>>>
>>> chmod 777 /usr/share/cloud/management/logs/catalina.out
>>>
>>> Hope it will save others some time.
>>>
>>> Thank you .
>>>
>>> On Sat, Jun 1, 2013 at 1:24 AM, Prasanna Santhanam <tsp@apache.org> wrote:
>>>> It's rather odd because I started seeing this the same time with the
>>>> latest packages on the development release line too and filed a bug
>>>> here:
>>>>
>>>> http://issues.apache.org/jira/browse/CLOUDSTACK-2758
>>>>
>>>>
>>>> Baffling.
>>>>
>>>> On Sat, Jun 01, 2013 at 01:17:23AM +0800, wq meng wrote:
>>>>> Hello,
>>>>>
>>>>> I also have this problem since last weekend,  I do not very think that
>>>>> I have changed much how to setup the cloud management.
>>>>>
>>>>> Too worse that there is no logs left on my server.
>>>>>
>>>>> [root@localhost x86_64]# tail -n 200
>>>>> /var/log/cloud/management/management-server.log
>>>>> tail: cannot open `/var/log/cloud/management/management-server.log'
>>>>> for reading: No such file or directory
>>>>>
>>>>> What's have changed?    I have try on  CentOS 6.4  X86_64 and  CS 4.02.
>>>>>
>>>>>
>>>>> For other logs.
>>>>> Only
>>>>>
>>>>> [root@localhost x86_64]# tail /var/log/cloud/setupManagement.log
>>>>> DEBUG:root:execute:service cloud-management status
>>>>> DEBUG:root:Failed to execute:cloud-management is stopped
>>>>> The pid file locates at /var/run/cloud-management.pid and lock file at
>>>>> /var/lock/subsys/cloud-management.
>>>>>           Starting cloud-management will take care of them or you can
>>>>> manually clean up.
>>>>> DEBUG:root:execute:chkconfig --level 2345 cloud-management on
>>>>> DEBUG:root:execute:service cloud-management status
>>>>> DEBUG:root:Failed to execute:cloud-management is stopped
>>>>> The pid file locates at /var/run/cloud-management.pid and lock file at
>>>>> /var/lock/subsys/cloud-management.
>>>>>           Starting cloud-management will take care of them or you can
>>>>> manually clean up.
>>>>> DEBUG:root:execute:service cloud-management start
>>>>> [root@localhost x86_64]#
>>>>>
>>>>>
>>>>> And
>>>>>
>>>>>
>>>>> [root@localhost x86_64]# cat /var/log/cloud/management/catalina.out
>>>>> /usr/sbin/tomcat6: line 30:
>>>>> /usr/share/cloud/management/logs/catalina.out: Permission denied
>>>>> /usr/sbin/tomcat6: line 30:
>>>>> /usr/share/cloud/management/logs/catalina.out: Permission denied
>>>>> /usr/sbin/tomcat6: line 30:
>>>>> /usr/share/cloud/management/logs/catalina.out: Permission denied
>>>>> /usr/sbin/tomcat6: line 30:
>>>>> /usr/share/cloud/management/logs/catalina.out: Permission denied
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> Should be the Permission problem?
>>>>>
>>>>> Thanks
>>>>>
>>>>> On Fri, May 31, 2013 at 11:37 PM,  <joseegas@farmaenlace.com> wrote:
>>>>>> I run that command and it returns the following:
>>>>>>
>>>>>> ===============
>>>>>> cloud-management interrupted but a pid file exists
>>>>>> The pid file locates at /var/run/cloud-management.pid and lock file
at
>>>>>> /var/lock/subsys/cloud-management.
>>>>>>           Starting cloud-management will take care of them or you
can
>>>>>> manually clean up.
>>>>>> ===========
>>>>>>
>>>>>> On /etc/hosts I got:
>>>>>> 127.0.0.1   localhost localhost.localdomain localhost4
>>>>>> localhost4.localdomain4
>>>>>> ::1         localhost localhost.localdomain localhost6
>>>>>> localhost6.localdomain6
>>>>>> #127.0.0.1 ServerManagement.xdomain.com
>>>>>> ServerManagement.localhost.localdomain localhost
>>>>>> 192.168.238.40 ServerManagement.xdomain.com ServerManagement
>>>>>>
>>>>>> On /etc/network I got:
>>>>>> NETWORKING=yes
>>>>>> HOSTNAME=ServerManagement.xdomain.com
>>>>>>
>>>>>> Let me know if something is wrong in those files.
>>>>>>
>>>>>>> Try to run
>>>>>>>
>>>>>>> service cloud-management status
>>>>>>>
>>>>>>> -Oded
>>>>>>>
>>>>>>> -----Original Message-----
>>>>>>> From: Pranav Saxena [mailto:pranav.saxena@citrix.com]
>>>>>>> Sent: Friday, May 31, 2013 4:55 PM
>>>>>>> To: users@cloudstack.apache.org
>>>>>>> Cc: rogelio.fiorenzano@gmail.com; joseegas@farmaenlace.com
>>>>>>> Subject: RE: Unable to display UI
>>>>>>>
>>>>>>> Guys , can you check your management server logs and see if there
is
>>>>>>> any
>>>>>>> exception being thrown ?
>>>>>>>
>>>>>>> Also can you try the following -
>>>>>>>
>>>>>>> Try editing  the HOSTNAME in the file "/etc/sysconfig/network"
apart
>>>>>>> from
>>>>>>> the  file "/etc/hosts"
>>>>>>> For example
>>>>>>> /etc/hosts:
>>>>>>> 192.168.1.1 xxxxx
>>>>>>>
>>>>>>> /etc/sysconfig/network:
>>>>>>> Hostname= xxxxx
>>>>>>>
>>>>>>> Thanks,
>>>>>>> Pranav
>>>>>>>
>>>>>>> -----Original Message-----
>>>>>>> From: Rogelio Fiorenzano [mailto:rogelio.fiorenzano@gmail.com]
>>>>>>> Sent: Friday, May 31, 2013 8:19 PM
>>>>>>> To: users@cloudstack.apache.org
>>>>>>> Subject: Re: Unable to display UI
>>>>>>>
>>>>>>> Jose--
>>>>>>>
>>>>>>> I'm avidly waiting to see the responses that come to you because
I'm
>>>>>>> experiencing the very same issue. I've gone through the "Quick
>>>>>>> Installation Guide" about 10 times from beginning to end re-confirming
>>>>>>> that every step was followed.
>>>>>>>
>>>>>>> My setup is slightly different than the "QIG" in that I changed
the
>>>>>>> private IP address to a 192.168.1.0/24 network as opposed to
the
>>>>>>> 172.16.10.0/24network in the document.
>>>>>>>
>>>>>>> I do not believe that there should be an issue with that as long
as
>>>>>>> all
>>>>>>> the necessary steps are followed.
>>>>>>>
>>>>>>> Looking forward to see what help we can get.
>>>>>>>
>>>>>>> RF
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> On Fri, May 31, 2013 at 10:38 AM, Jos?? Egas L??pez
>>>>>>> <joseegas@farmaenlace.com>wrote:
>>>>>>>
>>>>>>>> Hi,
>>>>>>>>
>>>>>>>> I finished the installation of CS 400, when I try to run
the UI on a
>>>>>>>> browser the common error "Firefox can't establish a connection
to the
>>>>>>>> server" is displayed.
>>>>>>>> Is something missing on my installation?
>>>>>>>> I did all steps from the CS Install Guide.
>>>>>>>> --
>>>>>>>> *J??se*
>>>>>>>>
>>>>>>>> ##############################**######################
>>>>>>>> FARMAENLACE ha procesado su mensaje y esta limpio No imprima
este
>>>>>>>> mail
>>>>>>>> a menos que sea necesario
>>>>>>>>
>>>>>>>>
>>>>>>> ####################################################
>>>>>>> FARMAENLACE ha procesado su mensaje y esta limpio
>>>>>>> No imprima este mail a menos que sea necesario
>>>>>>>
>>>>>>>
>>>>>> ####################################################
>>>>>> FARMAENLACE ha procesado su mensaje y esta limpio
>>>>>> No imprima este mail a menos que sea necesario
>>>>>>
>>>> --
>>>> Prasanna.,
>>>>
>>>> ------------------------
>>>> Powered by BigRock.com
>>>>
>>> ####################################################
>>> FARMAENLACE ha procesado su mensaje y esta limpio
>>> No imprima este mail a menos que sea necesario
>>>
>>
>> ####################################################
>> FARMAENLACE ha procesado su mensaje y esta limpio
>> No imprima este mail a menos que sea necesario
>>
> ####################################################
> FARMAENLACE ha procesado su mensaje y esta limpio
> No imprima este mail a menos que sea necesario
>
>


####################################################
FARMAENLACE ha procesado su mensaje y esta limpio
No imprima este mail a menos que sea necesario


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message