cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Lawler <maurice.law...@me.com>
Subject Re: Cloudstack KVM Failing
Date Mon, 01 Apr 2013 17:33:54 GMT
Kirk helped me resolve it, thank you though David! =) 

- Maurice


On Apr 1, 2013, at 12:18 PM, David Nalley <david@gnsa.us> wrote:

> Can you show us qemu.conf?
> What interfaces is qemu's vnc listening on?
> 
> --David
> 
> On Mon, Apr 1, 2013 at 1:15 PM, Maurice Lawler <maurice.lawler@me.com> wrote:
>> I added 5900 + to ingress for that particular security profile, I would think that
is how it would be done correct? I again restarted the proxy VM, yet and still I am unable
to get the KVM to connect. The instances are fine, because I can access them via SSH without
issue.
>> 
>> What would you suggest?
>> 
>> On Mar 31, 2013, at 12:36 AM, Marcus Sorensen <shadowsor@gmail.com> wrote:
>> 
>>> This looks like your console proxy VM isn't working. It could be firewall
>>> on the KVM host not allowing access to 5900+ anymore, or the consoleproxy
>>> VM may need to be restarted (system VM starting with "v"). Has it worked in
>>> the past?  You could try connecting to the instances with a vnc client to
>>> see if they are accessible, skipping console proxy.
>>> On Mar 30, 2013 10:40 PM, "Maurice Lawler" <maurice.lawler@me.com> wrote:
>>> 
>>>> For some reason, I am unsure of the issue; attempting to review the KVM of
>>>> any instance times out:
>>>> 
>>>> cloudstack realhostip.com took too long to respond
>>>> 
>>>> Has anyone encountered this error and how can it be corrected?
>>>> 
>>>> Thanks,
>>>> Maurice
>> 


Mime
View raw message