cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien Goasguen <run...@gmail.com>
Subject Re: HTTP traffic problem
Date Mon, 04 Mar 2013 13:05:58 GMT

On Mar 4, 2013, at 6:31 AM, Andrea Ottonello <aottonello@gmail.com> wrote:

> Hallo. I found that I messed up something with network: VM has got an IP
> from my real DHCP server and not from CloudStack system. So that IP was not
> authorized to go out on my firewall. Thank you anyway for your help.
> 
> 

Ok perfect, problem solved :)


> 2013/3/4 Sebastien Goasguen <runseb@gmail.com>
> 
>> 
>> On Feb 28, 2013, at 5:00 AM, Andrea Ottonello <aottonello@gmail.com>
>> wrote:
>> 
>>> Hallo all.
>>> This is my setup: CS 4.0.1, Basic zone with security groups, 2 XenServer
>>> hosts, switch backend mode "bridge" for both, iptables disabled for both.
>>> Now I setup a Ubuntu 12.04 guest, from this machine I can ping resolve
>> DNS
>>> names correclty and ping for example www.cloudstack.org. But when I try
>> to
>>> apt-get update or any wget from HTTP, it doesn't work.
>> 
>> what's the error ? Can you ping the repos ?
>> 
>>> Security group is default, no ingress or egress rules. Real external
>>> firewall is configured to allow any traffic from IP ranges for guest and
>>> system machines. I can register and download ISOs from public sites, so
>>> system VMs are ok. But nothing from guest. Any idea?
>>> 
>>> --
>>> Andrea Ottonello
>> 
>> 
> 
> 
> -- 
> Andrea Ottonello


Mime
View raw message