cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shane Witbeck <sh...@digitalsanctum.com>
Subject Re: troubleshooting console access
Date Mon, 04 Mar 2013 16:20:19 GMT
Done: https://issues.apache.org/jira/browse/CLOUDSTACK-1500 

-- 
Shane Witbeck


On Monday, March 4, 2013 at 11:12 AM, Sudha Ponnaganti wrote:

> Shane/Jarel,
> 
> Can you log a defect for this? 
> 
> Thanks
> /sudha
> 
> -----Original Message-----
> From: jerel.johnson@thomsonreuters.com [mailto:jerel.johnson@thomsonreuters.com] 
> Sent: Monday, March 04, 2013 8:02 AM
> To: cloudstack-users@incubator.apache.org (mailto:cloudstack-users@incubator.apache.org)
> Subject: RE: troubleshooting console access
> 
> I would love to see this as well as I am having the exact same problem.
> 
> Thank You,
> 
> Jerel
> 
> -----Original Message-----
> From: Shane Witbeck [mailto:shane.witbeck@cloudsoftcorp.com] 
> Sent: Monday, March 04, 2013 9:54 AM
> To: cloudstack-users@incubator.apache.org (mailto:cloudstack-users@incubator.apache.org)
> Subject: troubleshooting console access
> 
> I've just stood up a CS 4.1-snapshot environment and I can't seem to connect to any new
instances via the "View console" in web ui. There's a popup window that tries to connect to
172-16-8-37.realhostip.com (http://172-16-8-37.realhostip.com) but eventually times out.
> 
> What steps can I take to troubleshoot not being able to connect? 
> 
> Thanks,
> Shane
> 
> 



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message