cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien Goasguen <run...@gmail.com>
Subject Re: VMWare Support - compile beforehand?
Date Sun, 03 Mar 2013 14:36:49 GMT

On Feb 22, 2013, at 5:10 AM, Paul Sanders <paul.sanders87@gmail.com> wrote:

> Morning All,
> 
> I have install cloud stack 4.1 via yum as per the install guide on the
> cloud stack website. However, when I try to add a vmware cluster, I receive
> an error.
> 
> After some research I found this:
> https://cwiki.apache.org/confluence/display/CLOUDSTACK/Hypervisor+VMWare .
> Am I right in thinking I can only get vmware support if I compile from
> source? Is there a rpm package available?

Paul you are right, due to licensing issues you need to compile from source to get a VMware
cluster going.

Let us know if the information on the wiki is not working for you.

-sebastien

> 
> Thanks
> 
> Paul
> ---
> Kind Regards
> 
> Paul Sanders
> Mob: 07988 725 883
> Mail: paul.sanders87@googlemail.com


Mime
View raw message