cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pankaj Kharode <pan...@gslab.com>
Subject Re: CLoudstack doesn't work on LIVE_cd centos distribution
Date Thu, 07 Mar 2013 08:58:29 GMT
Ahh! I also posted an issue earlier with not being able to login into 
Cloustack UI(posted on the mailing list), I'd started with the Centos 
Live CD.

What is the exact issue you are seeing ?

I also did the following

seifs' issue was that he was using the live cd, installed to 'hd'. The file
permissions were different than a vanilla cent install.


Regards,
Pankaj

On Saturday 02 March 2013 07:37 AM, David Nalley wrote:
> What were the diffs?
> On Mar 1, 2013 9:05 PM, "Ahmad Emneina" <aemneina@gmail.com> wrote:
>
>> seifs' issue was that he was using the live cd, installed to 'hd'. The file
>> permissions were different than a vanilla cent install.
>>
>>
>> On Fri, Mar 1, 2013 at 5:52 PM, Kirk Kosinski <kirkkosinski@gmail.com
>>> wrote:
>>> What hypervisor were you using?  I think this should work fine with KVM
>>> or vSphere, while it might be troublesome on XenServer.  For XS you can
>>> try playing with the OS types to get it to work (the "Other (32/64-bit)"
>>> may work).
>>>
>>> Best regards,
>>> Kirk
>>>
>>> On 03/01/2013 12:48 PM, Seif Eddine Jemli wrote:
>>>> Hi,
>>>>
>>>> I want to avert everyone that installing Cloudstack on a CENTOS LIVE_CD
>>>> won't be successful.
>>>> Cloudstack isn't compatible with the LIVE_CD version of centos.
>>>> i had issues installing it, it never worked.
>>>> but when installing the complete version of cloudstack (DVD ), it
>> finally
>>>> worked.
>>>>


Mime
View raw message