cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kirk Kosinski <kirkkosin...@gmail.com>
Subject Re: Console Proxy Rejecting Packets
Date Sat, 02 Mar 2013 02:06:37 GMT
Hi, Paul.  The CPVM should have a java process listening on 443/tcp.
Have you tried to stop/start the SSVM, or destroy/recreate it?  One of
these will resolve the majority of issues.  If it doesn't help, log in
to the SSVM and check /usr/local/cloud/systemvm/cloud.log for errors.

Best regards,
Kirk

On 03/01/2013 03:54 AM, Paul Sanders wrote:
> Hello All,
> 
> I am trying to get the Console Proxy working and have hit a brick wall (as
> it seems to be the most secure appliance on the planet!).
> 
> Here are the steps I have followed:
> 
> 1) As I am using an internal CA, I have installed my Root Cert to my
> management server. I have created a wildcard for my domain (*.demo.local)
> 
> 2) I have added a DNS entry to aaa-bbb-ccc-ddd.ansdemo.local and point it
> to the correct IP address.
> 
> 3) When I try and connect through the CloudStack UI, I am presented with a
> frame that points to aaa-bbb-ccc-ddd.ansdemo.local. I get an 'Unable to
> connect' error.
> 
> 4) When I wire shark the connection from my client, I can see I make the
> connection over port 443 and it resets my connection.
> 
> 5) I cannot see any traffic from my management server to the console proxy.
> 
> 6) When I run a port scan on my console proxy VM, I can only see ports 80 &
> 443, but both are closed.
> 
> What am I missing here?
> ---
> Kind Regards
> 
> Paul Sanders
> Mail: paul.sanders87@googlemail.com
> 

Mime
View raw message