cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Huser <ahu...@7five-edv.de>
Subject Re: trouble with upgrade 3.0.2 to 4.0 and systemvm no network
Date Tue, 05 Feb 2013 10:28:22 GMT
Hi,


I have a second question.
In  the installation manual of version 4.0 it is set the template download path to
http://download.cloud.com/templates/acton/acton-systemvm-02062012.qcow2.bz2

and the same template it is in my database!? 
I download now the template bunzip and check the checksum.
both are the same! 

When i create a new virtual router (network) and look to the router version inside. I get
this result
"Cloudstack Release 3.0 Mon Feb  6 15:10:04 PST 2012"

I am not sure but must the template or router version not a little bit newer to be? 


Regards
Andreas


----- Urspr√ľngliche Mail ----- 

Von: "Andreas Huser" <ahuser@7five-edv.de> 
An: cloudstack-users@incubator.apache.org 
Gesendet: Dienstag, 5. Februar 2013 10:35:37 
Betreff: Re: trouble with upgrade 3.0.2 to 4.0 and systemvm no network 

Hi, 

many thanks for your fast reply und some answers! 
I am use KVM but i think the workaround works for kvm to. 
I build a test environment to test this. 
I say when i'm done and poste the result. 

Regards 
Andreas 


----- Urspr√ľngliche Mail ----- 

Von: "Tamas Monos" <tamasm@veber.co.uk> 
An: cloudstack-users@incubator.apache.org 
Gesendet: Montag, 4. Februar 2013 23:16:39 
Betreff: RE: trouble with upgrade 3.0.2 to 4.0 and systemvm no network 

Hi, 

Done: https://issues.apache.org/jira/browse/CLOUDSTACK-1151 

Regards 

-----Original Message----- 
From: David Nalley [mailto:david@gnsa.us] 
Sent: 04 February 2013 19:46 
To: cloudstack-users@incubator.apache.org; aemneina@gmail.com 
Subject: Re: trouble with upgrade 3.0.2 to 4.0 and systemvm no network 

On Mon, Feb 4, 2013 at 1:56 PM, Ahmad Emneina <aemneina@gmail.com> wrote: 
> Hey Tamas, is it really necessary to manually update the system 
> template id's for vmware? I would have figured cloudstack would have 
> done this... if not it's a bad bug, would you know if thats filed? 
> 
> Also on the usage, is that the only db discrepancy between a clean and 
> upgraded setup. These are all valuable bugs/workarounds, that should 
> probably persist beyond the mailing list... Can we update the release 
> notes for 4.0 with this info??? 
> 

4.0.1 has the usage fix in it. 

This is the first I've heard of the vmware bug, Tamas, if a bug doesn't exist for this, can
you please file and mark it as a blocker for 4.0.2? 

--David 

Mime
View raw message