cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nik Martin <nik.mar...@nfinausa.com>
Subject Re: Unable to download templates
Date Thu, 21 Feb 2013 16:30:21 GMT
I logged into the SSVM, and it is out of space.  The cloud.log was 1.6 
GB, so / was at 100% capacity.  I deleted cloud.log and restarted the 
SSVM, now downloading a template shows this in the management log on the 
controller:

2013-02-21 10:18:15,676 INFO  [storage.download.DownloadMonitorImpl] 
(AgentManager-Handler-15:null) Template Sync found 
e0049395-1dc6-48bd-a180-ddf0aa920681 already in the template host table
2013-02-21 10:18:15,680 INFO  [storage.download.DownloadMonitorImpl] 
(AgentManager-Handler-15:null) Template Sync found 
fd03509e-f146-4f55-aae2-ace3af3a0d2d already in the template host table

But the /userdata dir is still empty. Should there be some type of 
symbolic link in /userdata?


On 2013-02-21 10:04, Nik Martin wrote:
> In Cloudstack 3.02, I'm trying to download a template from the cloud.
> I go to Templates, [Templatename], then click the download link.  
> When
> I do, it gives me the link, and then I get a 404 error:
>
> Not Found
>
> The requested URL /userdata/b26edd5a-8252-407e-840e-f1844764b823.vhd
> was not found on this server.
>
> The SSVM is running ok, I just created this template from a root
> volume. I tried navigating directly to the IP, without the
> realhostip.com address, and still get the same error.



-- 
Regards,

Nik

Nik Martin
nfina Technologies, Inc.
http://nfinausa.com
+1.251.243.0043

Mime
View raw message