cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clayton Weise <>
Subject RE: SAS HBA issue
Date Wed, 20 Feb 2013 22:10:48 GMT
In my experience with other users on the IRC channel SAS HBAs have never worked as a form of
shared storage.  I always assumed this was intentional since it was never listed as supported
form of shared storage.

-----Original Message-----
From: Chiradeep Vittal [] 
Sent: Wednesday, February 20, 2013 11:40 AM
Cc: Edison Su
Subject: Re: SAS HBA issue

This is strange:
":"VHD","accountId":1,"name":"routing-1","wait":10800}}] }

This is an attempt to copy from secondary storage to primary storage. As
you can see the primary storage URL doesn't look kosher.

On 2/20/13 7:16 AM, "Tim Schultheiss" <>

>I posted a snippet of the management server log here:
>The full log is too large to post.
>-----Original Message-----
>From: Chiradeep Vittal []
>Sent: Tuesday, February 19, 2013 3:56 PM
>Subject: Re: SAS HBA issue
>Could you paste your logs somewhere (e.g., paste bin)
>On 2/18/13 8:50 AM, "Tim Schultheiss" <>
>>I've got a problem with Cloudstack not able to access the primary
>>storage server I've set up for a new cluster. They're Xen 6.02 machines
>>connected via SAS HBAs to a Dell MD3200. I configured the group in
>>XenCenter, and have no trouble creating VMs in that environment. I can
>>import them into Cloudstack, and the storage registers in Cloudstack
>>using the PreSetup option, but the system VMs fail to deploy. Checking
>>the error log, it looks like it cannot write to the primary storage.
>>I've tried removing and adding the storage back in, but I cannot see
>>any errors during that process.
>>This is a Cloudstack 4.0.1 environment that was recently upgraded from
>>4.0.0, the management server is running CentOS 6.2

View raw message