cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chiradeep Vittal <Chiradeep.Vit...@citrix.com>
Subject Re: SAS HBA issue
Date Wed, 20 Feb 2013 19:40:00 GMT
This is strange:
[{"storage.PrimaryStorageDownloadCommand":{"localPath":"/mnt/3affc302-95a1-
3290-b2c1-63d3890dc8f9","poolUuid":"dc04c156-fb14-cd4e-9fd4-bb09236d4293","
poolId":205,"secondaryStorageUrl":"nfs://172.20.64.4/home/export/secondary"
,"primaryStorageUrl":"nfs://localhost/dc04c156-fb14-cd4e-9fd4-bb09236d4293"
,"url":"nfs://172.20.64.4/home/export/secondary/template/tmpl/1/1/","format
":"VHD","accountId":1,"name":"routing-1","wait":10800}}] }


This is an attempt to copy from secondary storage to primary storage. As
you can see the primary storage URL doesn't look kosher.


On 2/20/13 7:16 AM, "Tim Schultheiss" <tschultheiss@dynamicquest.com>
wrote:

>I posted a snippet of the management server log here:
>http://pastebin.com/1Pi0Bvyd
>The full log is too large to post.
>
>-----Original Message-----
>From: Chiradeep Vittal [mailto:Chiradeep.Vittal@citrix.com]
>Sent: Tuesday, February 19, 2013 3:56 PM
>To: cloudstack-users@incubator.apache.org
>Subject: Re: SAS HBA issue
>
>Could you paste your logs somewhere (e.g., paste bin)
>
>On 2/18/13 8:50 AM, "Tim Schultheiss" <tschultheiss@dynamicquest.com>
>wrote:
>
>>I've got a problem with Cloudstack not able to access the primary
>>storage server I've set up for a new cluster. They're Xen 6.02 machines
>>connected via SAS HBAs to a Dell MD3200. I configured the group in
>>XenCenter, and have no trouble creating VMs in that environment. I can
>>import them into Cloudstack, and the storage registers in Cloudstack
>>using the PreSetup option, but the system VMs fail to deploy. Checking
>>the error log, it looks like it cannot write to the primary storage.
>>I've tried removing and adding the storage back in, but I cannot see
>>any errors during that process.
>>
>>This is a Cloudstack 4.0.1 environment that was recently upgraded from
>>4.0.0, the management server is running CentOS 6.2
>>
>
>
>


Mime
View raw message