cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmad Emneina <aemne...@gmail.com>
Subject Re: Production recovery procedure for VPC Virtual router into advanced zone - CS 4.0.0
Date Mon, 11 Feb 2013 18:47:44 GMT
how did you crash the vpc router?

did spinning up a vm, or restarting a vm, in the affected network restore
the router? (this is probably the easiest way to correct the issue, if
cloudstack understands the router is gone.)

I would only spin up a vm after a destroy router is called, insuring
cloudstack understands that router needs to be recreated.


On Mon, Feb 11, 2013 at 8:17 AM, benoit lair <kurushi4000@gmail.com> wrote:

> Hello,
>
> I am currently working on a model of preproduction  of cs 4.0.0 on a centos
> 6.3 server management.
>
> I have deployed my zones, networks, primary iscsi storages onto my array,
> configured my clusters with xcp 1.1.
>
> Now i'm looking for deploying the VPC features.
>
> I have configured my vpc, defined my CIDR, created 3 tiers networks,
> deployed 1 vm onto each tier network.
>
> All worked very great.
>
> Now i've tried to force crash of the vpc virtual router in order to
> troubleshooting the recovery of production of the vpc.
>
> I got some problems in certain cases, after crashing my vpc router, my tier
> networks didn't mount onto the virtual router.
>
> This caused lossing the avalibility to recover production of my tiered
> networking vms.
>
> So i'm looking for differents recovery procedures in order to recover a
> full fonctionnal vpc cloud.
>
> If somebody got best practices in order to recover a vpc router, i would
> appreciate any help.
>
>
> Thanks.
>
> Benoit Lair.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message