cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmad Emneina <aemne...@gmail.com>
Subject Re: 4.0.1 Error - Could not find corresponding resource manager for VMware
Date Sat, 16 Feb 2013 19:31:33 GMT
what version were you upgrading from? You might need to download and
install the vmware sdk to continue using vsphere... since its no longer
bundled with cloudstack. was this not documented in the release notes? If
not, please file a doc bug for that, as the installation/upgrade will break
without it.


On Fri, Feb 15, 2013 at 11:18 PM, Gaspare A Silvestri <
g.silvestri@netsons.com> wrote:

>
>  Hello everybody,
>>
>> after upgrading Cloudstack with the new RPM packages (4.0.1) I'm
>> receiving this error:
>>
>> */Could not find corresponding resource manager for VMware/**/
>> /**/
>> /**/Management Log: [cloud.api.ApiServer] (catalina-exec-8:null) Could
>> not find corresponding resource manager for VMware
>> /*
>>
>> Now I'm no more able to add a VMware (5.1 in my case) cluster, as done
>> without problems till the upgrade moment.
>>
>> Could you please help me?
>>
>> Thanks inadvance.
>>
>> PS I've already tried to install the 4.1 RPMs downloaded from Jenkins,
>> but I've got the same problems.
>>
>> Gaspare
>>
>>
>
>
> <http://it.linkedin.com/in/**gasilvestri<http://it.linkedin.com/in/gasilvestri>
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message