cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noel King <noelk...@gmail.com>
Subject Re: Cloudstack Console Not Working
Date Thu, 07 Feb 2013 19:30:54 GMT
Hi Basha

Ye had orginally thought it was firewall related and had temporarily turned
off all firewalls to rule it out. But I could still not connect to the
console, after your email I went on the process hunt for firewall processes
but could not find one up anywhere.

Thanks very much for your responses, I have re-installed CloudStack 4
management server and everything working perfectly here again.   Painful I
was really hoping to get to route cause.

Kind regards

Noel

On 7 February 2013 14:51, S.M Basha <smbasha22@gmail.com> wrote:

> Noel,
>
> "No route to host"
> Most likely iptables rule prevents the port from accessing.
> First check iptables rule in your VM, then check SecurityGroup rules in
> CloudStack.
> Finally check the rules in host where the VM is running
>
> BR
> Basha
>
>
>
> On Thu, Feb 7, 2013 at 8:18 PM, Noel King <noelking@gmail.com> wrote:
>
> > Hi Basha
> >
> > Thanks for quick feedback, I had already tried this when attempting to
> ssh
> > onto these VMs, but could not connect "No route to host", however this is
> > working when ssh onto the Virtual Router
> >
> > Kind regards
> >
> > Noel
> >
> >
> >
> > On 7 February 2013 14:38, S.M Basha <smbasha22@gmail.com> wrote:
> >
> > >
> >
> http://www.tutkiun.com/2012/06/login-to-system-vmsrouters-cloudstack.html
> > >
> > > Try this
> > >
> > > On Thu, Feb 7, 2013 at 7:59 PM, Noel King <noelking@gmail.com> wrote:
> > >
> > > > Hi,
> > > >
> > > > I am having issues with viewing the console on cloudstack 4.0 and
> > hoping
> > > > you can help me trouble shoot this problem.  On clicking the webpage
> I
> > am
> > > > getting the "Web page cannot be found", my investigation uncovered
> the
> > > > following scenario
> > > >
> > > >    - System VM (Secondary and Console) are not accessible from
> > cloudstack
> > > >    management machine, I cannot ping or ssh into them
> > > >    - These VMs have been created on another host
> > > >    - Virtual Router instance if fully ping and ssh accessible
> > > >    - They are enabled through user interface and have restarted them
> > > incase
> > > >    they came up inconsistent state
> > > >    - I have reviewed firewall rules and all look good
> > > >    - Not seeing anything obvious in managementserver log
> > > >
> > > > I have another cloudstack 4 management server with hosts which I have
> > no
> > > > issue with, so I was wondering what was impacting the state of these
> > > system
> > > > vms?
> > > >
> > > > Any insight into troubleshooting this further would be greatly
> > > appreciated.
> > > >
> > > > Kind regards
> > > >
> > > > Noel
> > > >
> > >
> > >
> > >
> > > --
> > > Thanks & Regards
> > > S.M.Basha
> > >
> > >  "If opportunity doesn't knock the door; open the door and drag
> > opportunity
> > > inside."
> > >
> >
>
>
>
> --
> Thanks & Regards
> S.M.Basha
>
>  "If opportunity doesn't knock the door; open the door and drag opportunity
> inside."
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message