cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noel King <noelk...@gmail.com>
Subject Re: IPTables on CentOS
Date Mon, 18 Feb 2013 19:47:26 GMT
Thanks Nick will check this out, as we seeing very unusual behaviour with
iptables, including rules simply disappearing after VM added to kvm host.

Regards
Noel

On 14 February 2013 02:42, Nick Wales <nick@nickwales.co.uk> wrote:

> Hey Noel,
>
> I had this issue too. This workaround did the job for me:
>
> - stop cloud Agent service on KVM host
> - execute iptables -F, ebtables -F on KVM host
> - uninstall ebtables package on KVM host (I had to use --nodeps)
> - start cloud Agent service on KVM host
>
>
>
> On 8 Feb 2013, at 11:56, Noel King <noelking@gmail.com> wrote:
>
> > Hi Basha
> >
> > Again thank you for your reply I had previously gone through that
> > documentation/chapter and verified my configuration and am still having
> > this problem.
> >
> > What I am seeing is as follows,
> >
> >   - For investigation only purposes I stop ip tables on the host
> effective
> >   and connectivity issue is resolved.
> >   - Some time later iptables state is being brought back up and blocking
> >   again
> >
> > I feel my current option is
> >
> >   - Remove all iptables configuration and reset using the scripts
> outlined
> >   in that chapter.
> >
> > This is very odd as I cant find this secondary iptables process that gets
> > created.
> >
> > Cheers
> >
> > Noel
> >
> > On 8 February 2013 17:11, S.M Basha <smbasha22@gmail.com> wrote:
> >
> >> Noe,
> >>
> >> i hope this will be help you.
> >>
> >>
> >>
> http://incubator.apache.org/cloudstack/docs/en-US/Apache_CloudStack/4.0.0-incubating/html/Installation_Guide/hypervisor-kvm-install-flow.html
> >>
> >> Regards
> >> Basha
> >>
> >> On Fri, Feb 8, 2013 at 9:31 PM, Noel King <noelking@gmail.com> wrote:
> >>
> >>> Hi
> >>>
> >>> I have upgraded to Cloudstack 4.0 on multiple hosts on CentOS 6.3 with
> >> KVM
> >>> hosts and I are currently experiencing intermittent iptables related
> >> issues
> >>> connecting to hosts which gets fixed once I temporarily stop iptables .
> >>>
> >>> Would somebody mind sharing their test and generic
> >> /etc/sysconfig/iptables
> >>> configuration so I can compare it too.   I am currently happy our
> config
> >>> matches the install guide any assistance here would be greatly
> >> appreciated.
> >>>
> >>>
> >>> Kind regards
> >>>
> >>> Noel
> >>>
> >>
> >>
> >>
> >> --
> >> Thanks & Regards
> >> S.M.Basha
> >>
> >> "If opportunity doesn't knock the door; open the door and drag
> opportunity
> >> inside."
> >>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message