cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nik Martin <nik.mar...@nfinausa.com>
Subject Re: Unable to download templates
Date Thu, 21 Feb 2013 16:09:23 GMT
An update, I checked the management-server.log, and see this:

`/var/www/html/userdata/b26edd5a-8252-407e-840e-f1844764b823.vhd
': No space left on device","resultCode":0,"result":false,"wait":0}}] }

What device is this referring to?  On the SSVM?  I have plenty of 
storage on secondary and primary storage units. I get the error 
regardless of whether the template I'm downloading is 2GB or 100 GB.


On 2013-02-21 10:04, Nik Martin wrote:
> In Cloudstack 3.02, I'm trying to download a template from the cloud.
> I go to Templates, [Templatename], then click the download link.  
> When
> I do, it gives me the link, and then I get a 404 error:
>
> Not Found
>
> The requested URL /userdata/b26edd5a-8252-407e-840e-f1844764b823.vhd
> was not found on this server.
>
> The SSVM is running ok, I just created this template from a root
> volume. I tried navigating directly to the IP, without the
> realhostip.com address, and still get the same error.

-- 
Regards,

Nik

Nik Martin
nfina Technologies, Inc.
http://nfinausa.com
+1.251.243.0043

Mime
View raw message