cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sinisa Denic <sde...@peacebellservers.com>
Subject Re: SSH Keypair passphrase
Date Tue, 26 Feb 2013 21:48:50 GMT


I tried to login from linux bash ssh(open ssh client)..tried to press enter…without success.

When I tried to import private key (which I got at createSSHKeyPairs) in putty(peageant) I
had no success too..(unrecognized key..). 
Next, what is the purpose of password.encrypted what can I do with that? 
And I noticed in log(vmops) file that system returns some password during saving to virtual
router and that password differ from real one by which I could login via ssh password session.

DEBUG [agent.transport.Request] (Job-Executor-8:job-19) Seq 3-114950253: Executing: { Cmd
, MgmtId: 55732811604293, via: 3, Ver: v1, Flags: 100111, [{"routing.SavePasswordCommand":{
"password":"rV8nnagae" ,"vmIpAddress":"192.168.1.100","vmName":"ubuntu32","accessDetails":{"zone.network.type":"Basic","router.name":"r-11-VM","router.ip":"169.254.1.121","router.guest.ip":"192.168.1.101"},"wait":0}}]
} 

Lot of passwords..can someone explain please? 
Thank you.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message