cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Asmita Vagyani <Asmita.Vagy...@sigma-systems.com>
Subject Cloudstack APIs upward compatibility
Date Fri, 11 Jan 2013 12:02:39 GMT
Hi all,

Are APIs in Cloudstack 3.0 valid in cloudstack 4.0.
Eg. CreateUSer API in cloudstack 3 is not there in Cloudstack 4.
I can see createvpnuser, but is it the same?

http://download.cloud.com/releases/3.0.3/api_3.0.3/root_admin/createUser.html
http://incubator.apache.org/cloudstack/docs/api/apidocs-4.0.0/TOC_User.html


Thanks and Regards.

Asmita Patil Vagyani.
Mime
View raw message