cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Ottonello <aottone...@gmail.com>
Subject Re: Newbie question: Just installed, SSVM keeps crashing
Date Tue, 08 Jan 2013 08:44:26 GMT
Hallo. I had same exact problem and got mad about it. finally solved but I
don't know precisely how, but I found some configuration issues during
troubleshooting.
- check /var/log/cloud/management/management-server.log on Management
Server to identify problems.
- If you are using Ubuntu for MS, use 12.04 and not 12.10.
- if you are using Ubuntu for MS, instructions tell to copy vhd-util in
/usr/lib/cloud/common/scripts/vm/hypervisor/xenserver/vhd-util, it seems
that you have to put it into a "vhd-util" folder but is not correct, put
the file directly under ./xenserver/
- if using Ubuntu for NFS shares, you don't have to change port settings or
anything else, just share using NFS and check that from host you can mount
it.

Finally, for me worked (or at least, SSVM is running ok, since I have other
problems now) with this config:
- Ubuntu 12.04 for management server
- another Ubuntu 12.04 for NFS sharing (primary and secondary storage)
- XenServer 6.0.2 with no update and without installing CloudStack
Supplemental Package (is optional if you want to use some advanced
features) but configuring memory as explained in CS install guide
- used wizard to create a Basic Installation.

Initially I tried using XCP 1.5 beta (1.6 is not supported by CS) with no
luck, tried everything but always SSVM respawning in infinite loop.

Hope this will help.


2013/1/7 Demetrius Tsitrelis <Demetrius.Tsitrelis@citrix.com>

> The admin console reports that the SSVM has stopped and a minute or so
> later a new instance is created.  That new instance stops and then CS tries
> to restart it.  And so on.
>
> Message: VM name: .., id: ... stopped unexpectedly on host id:...
> availability zone id:... pod id:....
>
> How do I determine why the SSVM is crashing?
>
> Also how do I log on to the SSVM?  I tried to use "ssh admin@ssvm_ip" but
> no matter what password I use it says access denied.
>
>
>


-- 
Andrea Ottonello

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message