cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Moulliard <ch0...@gmail.com>
Subject Re: Issue with secondary storage VM
Date Wed, 30 Jan 2013 17:26:33 GMT
So what could be the issue if machine managing secondary storage (s-1-vm)
is running ?


On Wed, Jan 30, 2013 at 6:12 PM, Charles Moulliard <ch007m@gmail.com> wrote:

> The s-1-vm and v-2-vm are running (green icons displayed under Infrastructure->SystemVMs
> page)
>
>
> On Wed, Jan 30, 2013 at 6:01 PM, Rohit Yadav <bhaisaab@apache.org> wrote:
>
>> Do you have your ssvm running? The secondary storage systemvm from
>> Infrastructure->SystemVMs page?
>>
>> Regards.
>>
>> On Wed, Jan 30, 2013 at 8:51 AM, Charles Moulliard <ch007m@gmail.com>
>> wrote:
>> > Hi,
>> >
>> > DevCloud has been installed successfully. Using the Web UI Console, I
>> can
>> > create new offering, instances but if I try to add a new template I get
>> > this WARN message
>> >
>> > WARN  [storage.download.DownloadMonitorImpl] (1693647597@qtp-
>> 1224922740-2:)
>> > There is no secondary storage VM for secondary storage host
>> > nfs://192.168.56.10:/opt/storage/secondary
>> >
>> > If I look in the Web Console, the status for the Secondary Storage is
>> > enabled :
>> >
>> > nfs://192.168.56.10:/opt/storage/secondary
>> >
>> > Is there a workaround ?
>> > --
>> > Charles Moulliard
>> > Apache Committer / Sr. Enterprise Architect (RedHat)
>> > Twitter : @cmoulliard | Blog : http://cmoulliard.blogspot.com
>>
>
>
>
> --
> Charles Moulliard
> Apache Committer / Sr. Enterprise Architect (RedHat)
> Twitter : @cmoulliard | Blog : http://cmoulliard.blogspot.com
>
>


-- 
Charles Moulliard
Apache Committer / Sr. Enterprise Architect (RedHat)
Twitter : @cmoulliard | Blog : http://cmoulliard.blogspot.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message