cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mathias Mullins <mathias.mull...@citrix.com>
Subject Re: Router problem
Date Wed, 16 Jan 2013 13:47:48 GMT
Murali,

Can you move the VR to the same host as the SSVM an test again. 

Thanks,
Matt

On Jan 16, 2013, at 8:45 AM, "Murali Reddy" <Murali.Reddy@citrix.com> wrote:

> On 16/01/13 1:31 AM, "Aleksey Samarin" <nrg3tik@gmail.com> wrote:
> 
>> Hi!
>> 
>> Yes, ssvm and cpvm have internet access. Virtual router can't. And ssvm,
>> cpvm and router on same host right now.
> 
> Did you choose the network offering with source NAT service for guest
> network? If source NAT is enabled in the network offering, is the NAT
> table is set up correctly on the VR? If all CPVM, SSVM and VR are running
> on same host, the public NIC's of all three VM's are connected to same
> bridge corresponding to public IP vlan?
> 
>> 
>> 
>> 2013/1/15 Ahmad Emneina <Ahmad.Emneina@citrix.com>
>> 
>>> On 1/15/13 11:51 AM, "Aleksey Samarin" <nrg3tik@gmail.com> wrote:
>>> 
>>>> Thx for reply!
>>>> 
>>>> Yes, i checked fw rules. Output is accept.
>>>> Btw test for sure:
>>>> 
>>>> #!/bin/sh
>>>> iptables -P INPUT ACCEPT
>>>> iptables -P FORWARD ACCEPT
>>>> iptables -P OUTPUT ACCEPT
>>>> iptables -F INPUT
>>>> iptables -F OUTPUT
>>>> iptables -F FORWARD
>>>> iptables -F POSTROUTING -t nat
>>>> iptables -F PREROUTING -t nat
>>>> 
>>>> After this and after turning off iptables, still can't ping public gw.
>>>> 
>>>> Any thoughts?
>>>> 
>>>> All the best
>>>> 
>>>> 2013/1/15 Mathias Mullins <mathias.mullins@citrix.com>
>>>> 
>>>>> Aleksey,
>>>>> 
>>>>> Have you checked the firewall rules on the Virtual Router to see if
>>> you
>>>>> are allowing internet traffic?
>>>>> 
>>>>> Thanks,
>>>>> Matt Mullins
>>>>> 
>>>>> 
>>>>> 
>>>>> On 1/15/13 5:02 AM, "Aleksey Samarin" <nrg3tik@gmail.com> wrote:
>>>>> 
>>>>>> Hello everybody!
>>>>>> 
>>>>>> I have a wierd problem with virtual router, after create, guest
>>> network
>>>>>> works fine but gateway to internet is unreachable.
>>>>>> Btw ssvm and cpvm works great and using internet.
>>>>>> I using cs4 on ubuntu, advanced network.
>>>>>> 
>>>>>> All the best
>>> 
>>> Hi Aleksey,
>>> 
>>> You mentioned your cpvm and ssvm can access the internet just fine,
>>> right?
>>> The virtual router cant? Are they on different hosts? If that is the
>>> case
>>> I'd imagine the public vlan isnt trunked correctly to the second host.
>>> Could that be it?
>>> 
>>> --
>>> Æ
> 
> 
Mime
View raw message