cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pranav Saxena <pranav.sax...@citrix.com>
Subject RE: Regarding system vm issue under instances of CPlatform
Date Tue, 22 Jan 2013 09:25:21 GMT
Hey Zaw , 

You got to share the management server logs . Without seeing the exception stack trace , I
can't suggest anything . The error which you are getting here "Unable to create a deployment
for VM ..." would have  thrown an exception . It could be because of several reasons.  

PS: It's always a good practice to trace the logs and share them whenever you run into such
issues.

Thanks,
Pranav

-----Original Message-----
From: FIP)ゾーミョーテッ [mailto:fj6562ib@aa.jp.fujitsu.com] 
Sent: Tuesday, January 22, 2013 2:49 PM
To: cloudstack-users@incubator.apache.org
Subject: Regarding system vm issue under instances of CPlatform

Hi Pranav,

 

How are you doing? Hope you are doing great.

Can you please do me a favour for one thing? We are facing the following issue when we create
new vm with centos version6.0 under instances of CPlatform but don’t have an issue with
centos version 6.2.

 

----------------------------------------------------------------------------
---------------------------------------------------

Unable to create a deployment for VM[User|file name]

----------------------------------------------------------------------------
---------------------------------------------------

Please share an information who have an experience regarding the above error.

 

Regards,

Zaw

 


Mime
View raw message